Results 1 to 2 of 2

Thread: BT3 Problems

  1. #1
    Just burned his ISO
    Join Date
    Apr 2008

    Default BT3 Problems

    Ok I have been having tons of issues. First of all BT3 works great on my old p3 thinkpad, however I am trying to dual boot vista on my Acer 5100 system with some problems. I am fairly new to linux, i ran redhat about 5 years ago so i am not a total newb but i am very rusty.

    1. When booting linux it pauses several times. If i hold down any key for a while it keeps going. if i leave it alone it just sits there. I tried booting for cd, dvd, usb and hdd with the same results (not too bad i guess)

    2. I installed BT3 to the hdd using the movie.. works somewhat. nothing seems to mount, it is usable. Do i need to configure the fstab file? here is what mount reports
    aufs on / type aufs (rw)
    proc on /proc type proc (rw)
    sysfs on /sys type sysfs (rw)
    usbfs on /proc/bus/usb type usbfs (rw)
    3. It is not using the swap partition i created, i assume its a configuration problem?

    any tips will be appreciated..

  2. #2
    Senior Member
    Join Date
    Apr 2007


    Try typing in this into your command line.

     mount /dev/sda2 /mnt/sda2

     mount /dev/hda2 /mnt/hda2
    Which ever one you use depends upon if you have an S-ATA HDD or an ATA HDD. Also, use this for all mounts like sda1,sda4...etc. I also use this command when I connect an external HDD as well. But its labeled sdb1

    I also created a folder for the mount in my /mnt directory called sda2 / hda2. Not sure if this is necessary or not...but I did it.

    Hope this helps you out.


    PS, your swap partition is almost always hidden.

    Moving to BT3 forums.
    [CENTER][FONT=Book Antiqua][SIZE=5][B][COLOR=blue][FONT=Courier New][COLOR=red]--=[/COLOR][/FONT]Xploitz[FONT=Courier New][COLOR=red]=--[/COLOR][/FONT][/COLOR][/B][/SIZE][/FONT][FONT=Courier New][COLOR=Black][SIZE=6][B] ®[/B][/SIZE][/COLOR][/FONT][/CENTER]
    [CENTER][SIZE=4][B]Remote-Exploit.orgs Master Tutorialist.[/B][/SIZE][SIZE=6][B]™
    [URL=""][B]VIDEO: Volume #1 "E-Z No Client WEP Cracking Tutorial"[/B]
    [URL=""][B]VIDEO: Volume #2 "E-Z No Client Korek Chopchop Attack Tutorial"[/B]
    [URL=""][B]VIDEO: Volume #3 "E-Z WPA/WPA2 Cracking Tutorial"[/B][/URL]

    [URL=""][B]VIDEO: Volume #4 "E-Z Cracking WPA/WPA2 With Airolib-ng Databases"[/B][/URL]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts