Results 1 to 2 of 2

Thread: Troubles using BT3 > or to use results in vista

  1. #1
    Just burned his ISO
    Join Date
    May 2008

    Default Troubles using BT3 > or to use results in vista


    First of all, I wanted to thank you. I really love the Backtrack.

    Now to my problems:

    I used BT3 on my old Athlon XP without troubles.
    I found the key to a nearby WEP wifi. Then I wanted to use it on my vista mechine to access the internet (which worked fine over BT3 on the older computer) but for some reason I get a limited access only.

    Since my old computer was dying on me over the weekend, I wanted to start BT3 on my newer computer, but I get a fatal error everytime I try to boot.
    It tells me, that I use some unsupported Boot device. (Happens when the data directory is accessed)

    I allready tried it by setting up an IDE HD as first boot device (which I have previously used on my older comp) but still the same problem.
    Somehow I think, that the DVD-ROM could make troubles, but there is nothing fancy about it. Its a regular LG model. Unbuntu runs fine (also no luck getting the WLAN working with the key I found).

    Maybe someone had similar experiences and found a solution?

    Thanks for any help.

  2. #2
    Join Date
    Mar 2007


    We do not condone using other peoples wifi. It is a crime no matter how you may try to justify it to your self.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts