Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: ALFA can crack WEP but can't connect to even an OPEN AP

  1. #11
    Good friend of the forums
    Join Date
    Feb 2010


    * install latest madwifi drivers
    * make sure you dont get any errors
    * reboot
    * ues this code to connect

    rm -Rf /etc/chcpc/*
    ifconfig wlan0 down
    iwconfig wlan0 essid "YOURAPNAME"
    ifconfig wlan0 up
    dhcpcd wlan0

    you may need to update wpa_supplicant ( I had issues connecting using the wlassistant and after that update it now works using wlassistant ( sometimes I have to down / up the device have not quite figured it out

  2. #12
    Junior Member
    Join Date
    Feb 2006

    Default typo?

    Quote Originally Posted by operat0r View Post
    * install latest madwifi drivers
    You mean the RTL8187 drivers I presume? The Alfa doesn't work with madwifi AFAIK.


  3. #13
    Senior Member
    Join Date
    Apr 2007


    Quote Originally Posted by janus View Post
    You mean the RTL8187 drivers I presume? The Alfa doesn't work with madwifi AFAIK.

    I didn't have to update my Alfa drivers. I'm using BT3 with default drivers and I have had no issues with this.
    [CENTER][FONT=Book Antiqua][SIZE=5][B][COLOR=blue][FONT=Courier New][COLOR=red]--=[/COLOR][/FONT]Xploitz[FONT=Courier New][COLOR=red]=--[/COLOR][/FONT][/COLOR][/B][/SIZE][/FONT][FONT=Courier New][COLOR=Black][SIZE=6][B] ®[/B][/SIZE][/COLOR][/FONT][/CENTER]
    [CENTER][SIZE=4][B]Remote-Exploit.orgs Master Tutorialist.[/B][/SIZE][SIZE=6][B]™
    [URL=""][B]VIDEO: Volume #1 "E-Z No Client WEP Cracking Tutorial"[/B]
    [URL=""][B]VIDEO: Volume #2 "E-Z No Client Korek Chopchop Attack Tutorial"[/B]
    [URL=""][B]VIDEO: Volume #3 "E-Z WPA/WPA2 Cracking Tutorial"[/B][/URL]

    [URL=""][B]VIDEO: Volume #4 "E-Z Cracking WPA/WPA2 With Airolib-ng Databases"[/B][/URL]

  4. #14
    Very good friend of the forum killadaninja's Avatar
    Join Date
    Oct 2007
    London, United Kingdom.

    Default alfaawus036h

    i had a similer problem with my alfa i found the easiest way was to set it to master mode take your adapter out now plug it back in now open a terminal and type iwconfig once you have found the card your are using either lo, eth0, wifi0, rtap0 wlan0, eth1, eth2 type this command

    ifconfig (youradapter) up

    then iwconfig (youradapter) mode master

    now use one of the built in wifi programs to help you connect they are found under the internet tab i belive one of them is called kiwi using one of these i am able to scan and connect sucsefully to a wireless network

    the noobish context was for any one else who may come across this page
    Sometimes I try to fit a 16-character string into an 8–byte space, on purpose.

  5. #15
    Just burned his ISO
    Join Date
    May 2008


    i have same problem

  6. #16
    Join Date
    Nov 2007


    try this, worked for me:

    ipconfig wlan0 up
    iwconfig wlan0 essid "name" ap "mac address"
    dhcpcd wlan0

    Worked with me, without the ap command wasent sucessufuly working

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts