Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: eeepc 1000HE RaLink RT2860 fix

  1. #11
    Just burned his ISO
    Join Date
    Feb 2010

    Default Re: eeepc 1000HE RaLink RT2860 fix


    I am new to backtrack and Linux in general. I have a dissertation about wireless networks intrusion detection. I know that it might be a little stupid but can you post additional information on how can i manually connect to the AP without encryption and to an AP with WEP shared encryption?
    It happens to me as well. The monitor status of ra0 is working perfectly but i cannot connect to my AP (and the internet of course).

    Thank you in advance,


  2. #12
    Just burned his ISO
    Join Date
    Jan 2010

    Default Re: eeepc 1000HE RaLink RT2860 fix

    ifconfig ra0 up
    iwconfig ra0 essid <name of the essid>
    ifconfig ra0 <ip you want>
    route add default gw <ip of the gateway>
    echo "nameserver <ip of the dns try the same as gateway>" > /etc/resolv.conf
    echo "nameserver <ip of the alternative dns it's not necessary>" >> /etc/resolv.conf

    and check with

    host Google
    once you get a reply u r done

    that's it for open
    for wep just add

    iwconfig ra0 key < the key of the AP>

    you can try also the automatic way with wicd

  3. #13
    Just burned his ISO
    Join Date
    Jan 2010

    Default Re: eeepc 1000HE RaLink RT2860 fix

    Quote Originally Posted by K1LLb0x View Post
    I found a way to make this work, its funny though...

    My Wicd finds networks, but just cant connect to them, so what I tried was, I select the network I want to connect to, I then connect and quickly while authentication is in progress go to the Konsole and type dhclient ra0...

    And it connects, if I dont do this it just won't connect...

    Hope it helps anyone..

    Got to get myself a descent WiFi card...

    I'm not sure why I never tried that, it works perfectly. Guess I won't have to use my scripts as often when connecting now and I'll put wicd back on startup. Thanks for the tip, I think that will help a lot of people with the same problem!

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Installing BT4 to a 1000HE - takes forever (Talking hours)
    By gibbyman in forum Beginners Forum
    Replies: 8
    Last Post: 01-16-2010, 02:15 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts