Results 1 to 3 of 3

Thread: Vmware. Kernel

  1. #1
    Just burned his ISO
    Join Date
    Jan 2008

    Default Vmware. Kernel

    I tried to install vmware today using the tutorial off of the wiki "messing around with backtrack" or somethnig like that. Well i downloaded the tar and unpacked it and whatnot. But when i get to a certain part (forgot off hand) it asks for the directory, and i cant seem to find where they are located. i searched google and the forums a bit. i did the uname -a. (if you want i can post it) But im lost as to where to find the source or if i have to download or update it to a new kernel. I also read and came across a patch i might need, if so where could i get that. So either where the kernel source is or a patch would be helpful. Thanks.

  2. #2
    Just burned his ISO
    Join Date
    Mar 2008


    im having the exact same problem. i also managed to finish vmware install by creating a new folder that the setup needed, but after running the config file, it just doesnt works. i googled and found out i need to install kernel myself. i downloaded a kernel.lzm file, but im not rly sure on how to install this properly. im new to linux plz help

  3. #3


    Iv tried installing the kernal also but it didnt work and I had to reinstall bt3.
    Dell Inspiron E1705
    Geforce 7900 series graphics card
    2G of ram
    120G harddrive

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts