Results 1 to 2 of 2

Thread: Help Reloading BackTrack

  1. #1
    Just burned his ISO
    Join Date
    Mar 2008

    Default Help Reloading BackTrack


    I recently tried to load a dual boot with vista and backtrack 2, something went wrong in the lilo.conf edit part, I think. While I tried to correct this problem I made an even bigger error apparently, the /proc/partitions cannot be found, when I try to run fdisk. My partitions are still there but now I can't use qtparted or fdisk to access them. Should I start from scratch? I really don't like Vista so I'm not against getting rid of that entirely? Is there someone would could give me some advice on how to go about fixing this, or a way to have a dual linux boot? Ubuntu and BT2?

    Any help would be greatly appreciated

  2. #2
    Senior Member
    Join Date
    Aug 2007


    I don't even know if lilo can boot vista, I use grub and I believe that grub is well known to work with dualboots along with microsoft crap.

    You didn't mention the error for the initial one. Just mentioning /proc/partitions is a bit too vague, maybe proc filesystem is not mounted? check mount

    Or better yet, just get rid of vista, start clean, install bt2 and then install ubuntu.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts