Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Please help: 3945ABG wireless not working

  1. #11
    Senior Member
    Join Date
    Feb 2008


    Quote Originally Posted by PhKillah View Post
    Greetings Captains!

    Sorry for Invading this Thread, but i'm new to these forums, i've sent a PM to an Administrator, but i still have a problem.

    I am a software developer, and a <backtrack enthusiast>.
    BT2 worked fine for my laptop, but it no longer works with BT3 (initrd hangs at boot)

    I want to start a thread in the BT3 beta section -- non working hardware, but i always get the message that i cannot post because my account is being verified.

    Was this my fault? Is this normal?

    Please enlighten my path

    Firstly don't double post. If you had read the rules and the welcome email you would know that your first few posts are moderated. I think it also takes 3 days to become a full member.

    Please read the rules now... the forum rules are very clear on some very important things.

    Otherwise welcome and enjoy your stay.

    btw. I think I answered your question on your other post.
    [FONT=Courier New][SIZE=2][FONT=Courier New]hehe...

  2. #12
    Just burned his ISO
    Join Date
    Apr 2008


    I've understood the rules now

    Thank you. I'll reply in my thread.

  3. #13
    Just burned his ISO
    Join Date
    Apr 2008

    Default IWL3945 WPA2 connection issues, initial failure then success

    Alright, so I've fixed the menu items for loading and unloading drivers, and I can't connect to the internet or drop my card into monitor mode and use kismet. However, I'm having a slight hiccup.

    My AP is set to WPA2, and after loading the drivers, the first time I try to connect, it always fails. After that, I have no problems upon trying to connect a second time.

    As a semi-separate issue, setting the auto-connect option via the wlan assistant results in the connection popping on and off every 2 seconds until I bring down the interface.

    I tried Googling the issue, and I came up with the following bug report:

    h t t p:// w w w. intellinuxwireless. org/bugzilla/show_bug.cgi?id=1589

    The only problem with that was that it was in Debian, and backtrack doesn't have the ifup command so I don't believe I can implement his workaround. I'll continue to do research. In the meantime, suggestions?

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts