Results 1 to 2 of 2

Thread: Unable to get compiz to work on BT3 (nVidia card)

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Feb 2008

    Unhappy Unable to get compiz to work on BT3 (nVidia card)

    Hey there, I'm new to posting so please be indulgent!
    Actually I've been using Ubuntu since several months, with compiz fusion working nicely! Now i tried to use BT3 on a USB key, but i can only boot using VESA option, and 1024x768 sucks... plus I want compiz!!! I'm using a Lenovo Thinkpad R61, with the nVidia Quadro NVS 140M on board...
    I tried pretty much every option (tweaking xorg.conf, putting nvidia.lzm inside the modules(or optional, or both) directory. Nothing works. I have have created a 2nd smaller partition on my key, to get persistent changes, that works fine. Can you please tell me what should I do?
    Do you think I can copy parts of my Ubuntu xorg.conf?
    At least how can I get a higher resolution?

  2. #2
    Join Date
    Mar 2007


    Did you use the two nvidia commands Prairie fire and I posted on the wiki?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts