Results 1 to 3 of 3

Thread: RT73, Wont' inject for the love of god. Help me install new drivers

  1. #1
    Just burned his ISO
    Join Date
    Feb 2008

    Default RT73, Wont' inject for the love of god. Help me install new drivers

    rt73 wont install i have been trying for days now, before i give up can someone give a complete breakdown on how to install new drivers. i tried allready with limited know how but to no avail help....

  2. #2
    Join Date
    Mar 2007


    Sure, let me stop my whole life so I can help you with a complete breakdown. This topic has been covered a number of times in these forums. Show us what steps you have tried and what guide did you follow and then maybe we can help you to help yourself.

  3. #3
    Just burned his ISO
    Join Date
    Jan 2008


    i have same problem, rt73 no inject in bt3
    ifconfig rausb0 up
    iwconfig rausb0 mode monitor channel x
    iwpriv rausb0 forceprism 1
    iwpriv rausb0 rfmontx 1
    airodump-ng rausb0 --bssid xx:xx:xx:xx:xx:xx --channel x --iv --w xx
    aireplay-ng -1 30 -x 300 -e xxx -h 00:11:22:33:44:55 rausb0
    Sending Association Request
    Association successful :-)
    aireplay-ng -3 -b xx:xx:xx:xx:xx:xx -h 00:11:22:33:44:55 rausb0
    Read 11978 packets (got 0 ARP requests), sent 0 packets...

    I think the drivers are wrong, but i try to install new driver but i cant, when i try to compile it show an error. Could someone explain how to install drivers?
    My bt3 are runniing in HD.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts