Results 1 to 2 of 2

Thread: Inspiron 1100

  1. #1
    Very good friend of the forum hhmatt's Avatar
    Join Date
    Jan 2010

    Default Inspiron 1100

    I personally hate this laptop for Linux. The boot interface loads fine but when it comes to starting X it keeps giving an IO error 401. I used "rm -t /etc/X11/xorg.conf" (without the quotes of course) and am still having the same issues. BIOS is A32 and set to 8MB. It keeps saying theres no monitor and will not boot into anything. I've tried all the boot options the disk offers and even tried the disk in another laptop with no problems. Some of the boot options just take me to a blank screen and it didnt change hours later when i rechecked it after sleeping or working.
    On a more positive note, BT2 still works good on it!

  2. #2
    Senior Member
    Join Date
    Aug 2007


    1) What was exactly the error message? paste necessary information from xorg.log.
    2) Have you tried using vesa mode?
    3) What is the video chip that is on your laptop? Have you tried checking for relevant drivers for X?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts