Results 1 to 2 of 2

Thread: Blackscreen on new laptop. BT2 and 3

  1. #1
    Just burned his ISO
    Join Date
    Jan 2008

    Default Blackscreen on new laptop. BT2 and 3

    Im having a black screen after booting BT3, it gets to the menu and I have tried vesa, text, every option. It just goes black as soon as I hit an option. I have used both on this laptop im on, 17inch, nvidia geforce go 7950gtx, core 2 duo, 2 gig ram. This new laptop is a 12inch MSI 1222, turion x2, 2g ram, ATI Radeon xpress 1270. Im assuming it might be the video card but I tried following some codes in the wiki and such, and no success so far.
    Anyone have any ideas on what might be causing this?

  2. #2


    bt acpi=off You probably already tried that but figured I would post it.

    is what fixed it for me though in basktrack 2 I also had to turn off the video card memory (think they call it sideport or sidepost in the bios) and just used shared memory. BT3 fixed this issue for me and mine was a ATI 200M. as far as the desktop one with Nvidia I would guess you need the nvidia.lzm from the main wiki page http://
    and re-burn the iso with the nvidia.lzm? <not sure on these steps I know they have gone over in the wiki and forums.

    I am tempted to give this a go as my home desktop and computers at school both have the problem you describe. However I am going out of town through the next week so it will have to wait.
    15" MBP 8 gigs o ram 256 gig SSD in drivebay + 256 gig 5400 HD
    1000HE EEE 30 gig SSD 2 gigs Ram

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts