Results 1 to 4 of 4

Thread: Screen full of 99's

  1. #1
    Just burned his ISO GileraGFR's Avatar
    Join Date
    Feb 2007

    Default Screen full of 99's

    Hi there, long time reader and BT user first time poster here.

    Bit of background about my problem:
    I had BT2 and XP dual-booting on my laptop using lilo as the loader, i decided i wanted to update to BT3 so the easiest way i thought was to delete my current partitions (except the XP partition) and recreate them and install following the dual-boot video by muts in the how-to.

    Everything went fine until i tried to 'chroot' to the installation, i got a msg not the same as what was on the tutorial, unfortunatly i can't remember what the msg was. Anyway it seemed to work as the prompt changed from 'bt ~ #' to 'bt / #'. I changed the 'lilo.conf' accordingly, saved it, ran 'lilo -v' and got an error msg, sorry but i can't remember what it was. Either way it didn't write it or maybe it wrote something and when i rebooted instead of the lilo boot selection screen i received a screen half full of 99's prefixed with an 'L' (see attachment).

    I redid the whole process and this time everything was successfull including 'chroot' to installation and writing to 'lilo.conf' except i still get the same half screen of 99's

    I've fuxed my MBR i think, i know this isn't a BT problem but i'm at a loss of how to fix it and was wondering if anyone can help me out.

    Sorry for the long post but i am a newb and want to be thorough.

    Asus A8JR - (to use KDE i have to make changes to sync & refresh in the 'xorg.conf' file, doubt it makes a diff but hey...)
    T5500 processor
    X2300 ATI graphics
    1GB RAM

    If i've missed owt important please ask.

    EDIT: I missed the most imporatant part, Thank-You to all who have made BackTrack and associated additions possible, its F'in amazing

  2. #2
    Just burned his ISO GileraGFR's Avatar
    Join Date
    Feb 2007



    If ya can't tell i've fixed my problems.

    It was what i thought, my MBR was messed up.

    lilo -m /mnt/hda2/SLAX/ -S /dev/null blanked my MBR

    chroot to my installation, re-did the lilo file.

    Lilo stated i had a problem with my NTFS partition so

    lilo -P fix
    sorted that, well it allows it to boot anyway.

    I read a post a few days ago stating that quite a few people try to learn linux at the same time as BT, i am a classic example.

    I've found the post "If you're a Linux noob, read this thread" so i'll be brushing up on all my skills, not just BT.

    Once again thanks for providing this mass of knowledge and expertise.

  3. #3
    Senior Member
    Join Date
    Jan 2006


    Well at least you returned to share how you fixed it
    Too many members either don't bother posting in a thread after quietly resolving their issue, or return to just say "fixed it! thanks, bye!" leaving others in the same boat absolutely none-the-wiser

  4. #4
    Just burned his ISO GileraGFR's Avatar
    Join Date
    Feb 2007


    Yeh i've noticed that a couple of times, this place/people has provided me with so much info i'd find it rude not to share what little info i have, lol.

    Thanks again

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts