Results 1 to 3 of 3

Thread: Can't get back into windows

  1. #1
    Just burned his ISO
    Join Date
    Jan 2008

    Default Can't get back into windows

    Hello. If this post comes up a second time, I'm sorry. I posted about an hour ago and was not able to see it listed.

    I have two harddrives - one is configured as a master drive with Windows XP on it. The other is the slave with Kubuntu on it. I can select one or the other at boot time. Both are 80GB harddrives, so with a burgeoning interest in BackTrack I decided to partition the slave drive to put BackTrack3 on there. So, I've got Kubuntu on hdb1 and BackTrack on hdb3 with a swapfile in between them.

    I pretty much followed the instructions at this webpage:
    beyondthebit [dot] com/node/17

    except qtparted didn't work for me and I ended up using a Gparted-LiveCD for the partition. On the BackTrack installation I used the following settings:

    "Source" was set automatically
    "Install backtrack to" point to (/mnt/hdb3)
    "Write new MBR to" was set automatically to (/dev/hda)
    "Installation Method" set to Real
    I unchecked "Restore original MBR after LILO" as it said on the webpage.

    Okay. So, I can still choose the slave drive at boot time to go into Kubuntu.
    But, when letting the master boot I'm given the "choiceless option" of booting BackTrack. I don't know how to get back into Windows.

    The guy at the website said to add

    #Windows Configuration
    other = /dev/hda1
    label = WindowsXP
    table = /dev/hda

    to the bottom of your lilo.config file and I have done that, but it makes no difference.

    My lilo.config file reads:

    boot = /dev/hda
    delay = 90
    timeout = 60
    #vga = 769,771/773/792
    vga = 769
    image = /boot/vmlinuz
    root = current
    label = BackTrack
    #Windows Configuration
    other = /dev/hda1
    label = WindowsXP
    table = /dev/hda

    Can anyone tell me what I did wrong and how I can go about fixing this so I can get back into Windows? It's not urgent since I can still access all the files on the drive through BackTrack, but I do have a lot of programs that have no substitute in the Linux OSes.


  2. #2
    Junior Member kr0m3's Avatar
    Join Date
    Jan 2008


    1. your post didn't appear immediately because it was moderated:

    2. i assume you ran 'lilo' after mod'ing the lilo.conf (so that your changes were loaded)?

    3. take a look at this thread:

    "'ve picked up a bit of an attitude. Still curious and willing to learn, I hope. "

  3. #3
    Member The_Denv's Avatar
    Join Date
    Nov 2006


    I have never used Lilo, but what I can add to this thread is:

    When I first tried to install Slackware to HDD with Dual Boot [WinXP] I came across a LOT of threads discussing 'Lilo Problems'. After reading more than 20 threads discussing the problems with Lilo I asked myself... 'Why use Lilo if people are having all these problems'.

    So instead of doing what the majority was doing, 'using Lilo'...I tried Grub and edited the Windows 'boot.ini' so if anything happened I wouldnt f*** up my MBR.

    You should try Grub, what is also good is when you select Back|Track from the boot menu you are prompted with a GRUB command. Not to many people know GRUB commands, so in a way the BT install was kind of 'hidden' to unknown persons using my laptop.

    Goodluck any how

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts