Results 1 to 3 of 3

Thread: Installing ati drivers in BT3 beta

  1. #1
    Just burned his ISO
    Join Date
    Nov 2006

    Default Installing ati drivers in BT3 beta

    I'm trying to install the new ati drivers in BT3 beta.
    I just downloaded them and executed them.
    Now here's the problem:

    bt ATI # ./
    Created directory fglrx-install.AknH0o
    Verifying archive integrity... All good.
    Uncompressing ATI Proprietary Linux Driver-8.452.1

    At the uncompressing line it stops. No activity anymore.
    What am I doing wrong? I tried several drivers.
    the sh command does the same. I tried chmod -x and chmod 777.
    I'm a real newbe in this area, so please don't call me stupid, I just cannot find the right awnser. Please help me out.

  2. #2


    If you haven't got them yet you should need kernel sources from http://

    but what you are describing does not even sound like that problem yet. And you could already have done that but saying your n00b at this I assumed you did not.

    there are two other posts that I used to get compiz working on my laptop with ATI 200m in here (search compiz and ATI). good luck. If you post again please provide more details, it will help others understand your problem. what hardware is it? I am assuming this is on hard drive install as well.
    15" MBP 8 gigs o ram 256 gig SSD in drivebay + 256 gig 5400 HD
    1000HE EEE 30 gig SSD 2 gigs Ram

  3. #3
    Just burned his ISO
    Join Date
    Nov 2006


    You are right, I do not have the kernel sources. I assumed I did not need them.
    It is a hard drive install, 1 swap and 1 ext3 partition. In lilo the dev is set to read-write.

    I will search your posts now.
    Thanks for the quick response, I'll let you know if I find the awnser.

    I think I know where to look now. I tried to unpack ati.lzm, but I got the same problem here. I cannot unpack the stuff. I tried it, explaned in the tread below.

    How_to_use_the_ati.lzm_module (sorry, not allowed to post url's yet.

    Does anyone have some suggestions? Is it the way I installed Backtrack?

    I have:

    /dev/sda1 windows ntfs
    /dev/sda2 windows ntfs
    /dev/sda3 linux swap
    /dev/sda4 backtrack 3b ext3

    I can make directories, files, edit and so on. I just can't unpack stuff.

    Here is the url:

    I reinstalled bt3, now it works great!! I don't know what went wrong here. If there is anyone with an idea, I'll keep my ears wide open.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts