Results 1 to 2 of 2

Thread: Problem with injection

  1. #1
    Just burned his ISO
    Join Date
    Jan 2008

    Default Problem with injection

    I recently bought Edimax EW-7318USg (rt73 chip). The adapter works great under the bt 3, I was able to crack my home network in few minutes.
    After having some fun on bt I wanted to test the card under debian, and that's where the problems started. I installed the rt73 drivers (downloaded from hxxp:// The adapter seemed to work fine I was able to connect to the internet, however when I ran the aireplay and started ARP request replay mode, the packets weren't injecting as fast as under bt. The max #/s in airodump was between 20 and 30 (under bt #/s reached 400). Also in aireplay ARP requests, read packets and sent packets did not incrase very fast. Tested on few different networks everytime the same result. What may cause this problem ?
    Wrong drivers under debian ?

  2. #2
    Join Date
    Mar 2007


    Do not double post. This is your only warning.Moving to general IT because this is not a debian support forum.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts