Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Problems compiling and installing RT73 Drivers

  1. #11
    Senior Member
    Join Date
    Apr 2007


    Quote Originally Posted by AmphybiouS View Post
    I've tried all the links few days ago. But teh resource is not avaible. Don't you?


    [CENTER][FONT=Book Antiqua][SIZE=5][B][COLOR=blue][FONT=Courier New][COLOR=red]--=[/COLOR][/FONT]Xploitz[FONT=Courier New][COLOR=red]=--[/COLOR][/FONT][/COLOR][/B][/SIZE][/FONT][FONT=Courier New][COLOR=Black][SIZE=6][B] ®[/B][/SIZE][/COLOR][/FONT][/CENTER]
    [CENTER][SIZE=4][B]Remote-Exploit.orgs Master Tutorialist.[/B][/SIZE][SIZE=6][B]™
    [URL=""][B]VIDEO: Volume #1 "E-Z No Client WEP Cracking Tutorial"[/B]
    [URL=""][B]VIDEO: Volume #2 "E-Z No Client Korek Chopchop Attack Tutorial"[/B]
    [URL=""][B]VIDEO: Volume #3 "E-Z WPA/WPA2 Cracking Tutorial"[/B][/URL]

    [URL=""][B]VIDEO: Volume #4 "E-Z Cracking WPA/WPA2 With Airolib-ng Databases"[/B][/URL]

  2. #12
    Junior Member
    Join Date
    Jun 2007


    Good, today it works! Thank you. I'll try.

  3. #13
    Junior Member 0tt0v0nc4t's Avatar
    Join Date
    Mar 2008


    Hello guys.
    I have a similar problem to this one. I have just recieved an Edimax|EW-7318USG and to use it in backtrack 3 it appears that I need to install an rt73 driver, fair enough.

    I have used these commands to get to where I am now. First I DL'd the driver recommended by the aircrack-ng wiki.

    bt ~ # wget hxxp://
    --12:23:23-- hxxp://
    => `rt73-k2wrlz-2.0.1.tar.bz2'
    Connecting to||:80... connected.
    HTTP request sent, awaiting response... 200 OK
    Length: 248,273 (242K) [application/x-tar]

    100%[====================================>] 248,273 211.40K/s

    12:23:25 (210.49 KB/s) - `rt73-k2wrlz-2.0.1.tar.bz2' saved [248273/248273]

    bt ~ # tar -xjf rt73-k2wrlz-2.0.1.tar.bz2
    bt ~ # cd rt73-k2wrlz-2.0.1/Module

    After extracting the .tar I went to the root folder and moved the kernel.lzm (DL'd from BT wiki)and used these commands

    bt Module # lzm2dir kernel.lzm /

    bt Module # make
    make[1]: Entering directory `/usr/src/linux-'
    CC [M] /root/rt73-k2wrlz-2.0.1/Module/rtmp_main.o
    CC [M] /root/rt73-k2wrlz-2.0.1/Module/mlme.o
    CC [M] /root/rt73-k2wrlz-2.0.1/Module/connect.o
    CC [M] /root/rt73-k2wrlz-2.0.1/Module/rtusb_bulk.o
    CC [M] /root/rt73-k2wrlz-2.0.1/Module/rtusb_io.o
    CC [M] /root/rt73-k2wrlz-2.0.1/Module/sync.o
    CC [M] /root/rt73-k2wrlz-2.0.1/Module/assoc.o
    CC [M] /root/rt73-k2wrlz-2.0.1/Module/auth.o
    CC [M] /root/rt73-k2wrlz-2.0.1/Module/auth_rsp.o
    CC [M] /root/rt73-k2wrlz-2.0.1/Module/rtusb_data.o
    CC [M] /root/rt73-k2wrlz-2.0.1/Module/rtmp_init.o
    CC [M] /root/rt73-k2wrlz-2.0.1/Module/sanity.o
    CC [M] /root/rt73-k2wrlz-2.0.1/Module/rtmp_wep.o
    CC [M] /root/rt73-k2wrlz-2.0.1/Module/rtmp_info.o
    CC [M] /root/rt73-k2wrlz-2.0.1/Module/rtmp_tkip.o
    CC [M] /root/rt73-k2wrlz-2.0.1/Module/wpa.o
    CC [M] /root/rt73-k2wrlz-2.0.1/Module/md5.o
    LD [M] /root/rt73-k2wrlz-2.0.1/Module/rt73.o
    Building modules, stage 2.
    MODPOST 1 modules
    CC /root/rt73-k2wrlz-2.0.1/Module/rt73.mod.o
    LD [M] /root/rt73-k2wrlz-2.0.1/Module/rt73.ko
    make[1]: Leaving directory `/usr/src/linux-'

    Then I go to the root folder and this is where my problem starts
    bt Module # cd
    bt ~ # make install
    make: *** No rule to make target `install'. Stop.

    Those commands are a direct copy & paste from my cmd prompt. I have tried looking in alot of places and cannot seem to find it. This thread has been the most helpful so far and I noticed that is has been left without a solution so hopefully perhaps someone is feeling generous and can help a nub out.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts