I've tried to install RT73 driver 1.1.0 like suggested by Shaman. But with this results:

bt ~ # mkdir rt73
bt ~ # lzm2dir rt73-k2wrlz-1.1.0.lzm ./rt73
bt ~ # cd rt73
bt rt73 # cd module
bash: cd: module: No such file or directory
bt rt73 # cd Module
bt Module # make
make: *** /lib/modules/ No such file or directory. Stop.
*** Module rt73.ko built successfully
bt Module # make install
*** Install module in /lib/modules/ ...
make -C /lib/modules/ SUBDIRS=/root/rt73/Module modules_install
make: *** /lib/modules/ No such file or directory. Stop.
make: *** [modules_install] Error 2

Why? :'(. Seems i can't make anything with success!
And the same if i try with 2.0.1:

The same if i want to install the 2.0.1 driver:

bt ~ # wget http://homepages.tu-darmstadt.de/~p_...-2.0.1.tar.bz2
--13:49:55-- http://homepages.tu-darmstadt.de/~p_...-2.0.1.tar.bz2
=> `rt73-k2wrlz-2.0.1.tar.bz2'
Resolving homepages.tu-darmstadt.de...
Connecting to homepages.tu-darmstadt.de||:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 248,273 (242K) [application/x-tar]

100%[====================================>] 248,273 320.08K/s

13:49:56 (319.20 KB/s) - `rt73-k2wrlz-2.0.1.tar.bz2' saved [248273/248273]

bt ~ # tar -xjf rt73-k2wrlz-2.0.1.tar.bz2
bt ~ # cd rt73-k2wrlz-2.0.1/Module
bt Module # make
make: *** /lib/modules/ No such file or directory. Stop.
rt73.ko failed to build!
make: *** [module] Error 1

So, i've updated Aircrack and i have the 2.0.1 support in airdriver-ng. I've tried to install the 31 with deleting all old rt73 driver before. But with this result:

bt ~ # airdriver-ng install 31
Driver "Ralink rt73 (legacy)" specified for installation.
Kernel headers missing!
Failed to install the driver.
Look through "/var/log/airdriver" for errors.

Please, help me. With 2.0.0 provided in BT3 i can't do a good fake auth. I try with the command, but i can't associate with no router. With an atheros pcmcia it works (time ago with my old laptop). Now, with new laptop with an usb dongle it not works.

Hope you can help me.