Results 1 to 5 of 5

Thread: US Robotics Wireless Stick

  1. #1
    Junior Member
    Join Date
    Mar 2007

    Default US Robotics Wireless Stick

    US Robotics Wireless Stick
    Model: USR805423

    Works in Ubuntu.

    Any help appreciated, thanks.

  2. #2
    Join Date
    Dec 2007


    You tried downloading the drivers for it? (Slackware Drivers if OS-Specific)

    And then installing them? Some hardware needs to be manually installed.
    Same with nVidia drivers, even though there already is one, installing the
    latest Linux driver will make it work somehow better if you are using it to
    f.ex. play games on.

    (yeah i play Battlefield on my BackTrack ocasionally xD )
    [quote][I]I realized, that I had fallen down from the top of the mountain into a deep, terrifying and dark hole, just to find out that another mountain in front of me, much greater than the previous, was the next step in life. I began to wander uphill on the next mountain of life while I knew it would be much harder than the previous mountain. [/I]- MaXe[/quote]

  3. #3


    I have the same problem.
    i cant get the US ROBOTICS USB stick with backtrack.

    need help

  4. #4
    Senior Member
    Join Date
    Aug 2007


    What does lsusb say about this stick? from googling, I think this is equipped with zydas zd-1211 chipset. If that is the case, the drivers should already be included on both backtrack 2 and backtrack 3.

    Report your pci:id listing.

  5. #5
    Junior Member
    Join Date
    Mar 2007


    Problem solved now thanks,

    There is a post on the Wireless Compatibility section of the Wiki about loading some firmware files.

    There was also a patch in the bugs section of the Wiki for getting the stick working with injection.

    If a mod wants to mark this as solved then please feel free.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts