You have closed my previous topic. I've searched information about installation of RT73 driver, but i've finded only questions and answers abount problems not like mine.

In BT3 i've reached to start my usb adapter. When connected the adapter give no vital signs, in about some minutes it works... I've opened wireless assistant and magically the led on the adapter turned on and i've saw it in the screen.

But in about 10 minutes my system go blocking, with CAPS led intermitting and no mouse signal. I'm constricted to turn off my laptop. I've tried some times, with no chances.

I'm going to Kubuntu, i've updated aircrack with last dev edition, i've installed rt73 driver... No signal. I've rebooted. No signal. I'm going on wireless config and i've seen rausb0 not activated. I've activated it manually and in about some minutes the led on adapter turned on. It seems to work now with this driver (on kubuntu, with installation of airdriver-ng 31 drivers)

 filename:       /lib/modules/2.6.22-14-generic/extra/rt73.ko
Can someone helps identifying the card or resolve blocking problem on BT3? thank you. (PS: i've started BT3 from the cd).

Thank you.

I've tried to follow the aircrack guide

Using driver with aircrack-ng
as root:
iwconfig rausb0 mode monitor
airodump-ng rausb0 ...
but with this result

iwconfig rausb0 mode monitor
Error for wireless request "Set Mode" (8B06) :
SET failed on device rausb0 ; Operation not permitted.
i've also tried

:~$ iwconfig rausb0
rausb0 RT73 WLAN ESSID:"" Nickname:""
Mode:Managed Frequency=2.412 GHz Bit Rate=54 Mb/s
RTS thrff Fragment thrff
Link Quality=0/100 Signal level:-121 dBm Noise level:-115 dBm
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0
Where is my error? thank you.

I've resolved my problems with my own hands....

I've installed successfully BT3 on HD, and the system never block again.

And the ralink is working. But i must open the program Wireless Assistant to permit use of the USB stick.
There is a way from shell to enable the wireless card? i've tried airmon-ng start rausb0 but with no chance.

I've tested the injection with the injection test with good results. My card can inject.

the problem is that i can't catch arp request to replay. So, catch some arp request, but not replying.

Please suggest me. Thank you.