Results 1 to 3 of 3

Thread: thinkpad -senao 2511 ext2 crashes

  1. #1
    Junior Member
    Join Date
    Aug 2007

    Default thinkpad -senao 2511 ext2 crashes

    on a thinkpad 390x the senao card crashes on startup , try blacklisting, reload hostap but no result, in bt 2 had the same problem, i get it only worked with the original driver.

    but with hostap impossible, and nowbody with a solution, has to do with a irq problem.

  2. #2
    Junior Member
    Join Date
    Aug 2007


    still no solution with the senao and hostap? or did i missed something?

  3. #3
    Just burned his ISO
    Join Date
    Jun 2008

    Default FIX for Senao card but injection still not working

    you need to use the hostap driver instead of the orinoco.

    check these pages

    basically, you load the orinoco driver, then remove it, then load the hostap_cs driver, all from a command window, before inserting the card. Note that in BT2 you can load the orinoco by inserting the card, but in bt3 this freezes the system.

    modprobe orinoco_cs
    rmmod orinoco_cs
    rmmod orinoco
    modprobe hostap_cs
    and then insert card

    However, I can't get the injection (aireplay-ng -9 wlan0) to work. Any ideas?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts