Results 1 to 2 of 2

Thread: AR5005G wont detect network

  1. #1
    Just burned his ISO
    Join Date
    Jan 2008

    Default AR5005G wont detect network


    I just started using BT3 on a ISO cd and it worked fine for a day or two then my atheros ar5005G stoped to detect APs I also have a USB DWL G122 h/W C1 and it can detect network easily. When i boot on window its the same problem. I tried to disable/enable monitor mode without sucess. destroy wont work either. Any clues ?

    Second question:

    someone know how to configure a DWL G122 h/W C1 for injection. (STEP BY STEP lol)


  2. #2
    Just burned his ISO
    Join Date
    Jan 2008

    Default Solution

    There's a solution I found for my USB

    D-link DWL-G122 H/W C1
    (Note it only work for the revision C1 (look on the white sticker)

    ifconfig rausb0 up
    iwconfig rausb0 mode monitor channel XX rate 1M
    iwpriv rausb0 forceprism 1 (enable prism headers for pwr output)
    iwpriv rausb0 rfmontx 1 for active injection

    iwpriv rausb0 get_rfmontx will give you the state of injection (1=on 0=off)

    I still havent found anything for my atheros card :-( anyone ?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts