Results 1 to 4 of 4

Thread: Not Getting ARP requests in No client attack

  1. #1
    Just burned his ISO
    Join Date
    Dec 2007

    Default Not Getting ARP requests in No client attack

    Okay here is the problem I'm running in to. I have an excellent power level and I know my adapter is capable of injecting. I am using the No client attack and I first associate the AP with

    Aireplay-ng -1 0 -a bssid -h 00:11:22:33:44:55 wlan0

    Then I run aireplay for the ARP requests

    aireplay-ng -3 -b bssid -h 00:11:22:33:44:55

    It is generating packets and i've waited for a while because I know it can take a couple of minutes and I am recieving no ARP requests and no acknowledgments. When I try the deuth it shows up in the ACK area but still no ARP and no injection taking place. Will another attack work here, what should I do?

  2. #2


    Well sometimes it takes 10-30 mins, or even more, so just be patient. It is the fastest attack if there is traffic on the victim's side, but if there are no traffic, then you have to wait. Try -4 or -5 attacks and then build an arp packet. It takes little longer but success is almost guaranteed.

    Good luck

  3. #3
    Just burned his ISO
    Join Date
    Apr 2007


    correct me if im wrong, but since it's the clientless attack you will need to use the chopchop way, -3 would work if there is a client, since there is no clients you will need to use -4. check out the sticky in the tutorials section by -=Xploitz=- about no client wep

  4. #4
    Senior Member imported_spankdidly's Avatar
    Join Date
    Feb 2006


    Do fragmentation attack. I love this attack. I do it even when there ARE clients connected.
    I felt like bending the bars back, and ripping out the window frames and eating them. yes, eating them! Leaping, leaping, leaping! Colonics for everyone! All right! You dumb*sses. I'm a mental patient. I'm *supposed* to act out!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts