Results 1 to 3 of 3

Thread: GM965 X3100 Drivers In Linux

  1. #1
    Junior Member
    Join Date
    Feb 2007

    Default GM965 X3100 Drivers In Linux

    Does anyone here own a GM965 X3100 graphics chipset that has successfully gotten the intel drivers working in xserver? I've tried everything and I can't get them to load correctly. I've downloaded the video-intel drivers package from the Slackware repository and it installed the intel_drv drivers into the correct library but when I change the Driver in xorg.conf to 'intel' and launch x server I get

    (EE) Failed to load module "intel" (module does not exist, 0)
    (EE) No drivers available.

    Does anyone know how I can get the native wide screen resolution (1680x1050) working? I'm a Linux noob when it comes to this stuff and I have been to the intel site for the Linux drivers and I can't for the like of me follow the install instructions. If someone can point me in the right direction it would be greatly appreciated. The laptop I own is the Lenovo T61. Thank you

  2. #2
    Join Date
    Aug 2007


    hello, I am in your same situation,
    they are to acquaintance of the fact whom for all the cards video of intel, us need the 915resolution , after to have installed the 915resolution, it wants new driver the "xserver-xorg-video-intel" , than I am successful to find but I do not succeed to install because is in *tar.gz.

    I will continue to make of the tests, I hope to succeed to us, but turning in the wiki bt2, to find yours laptot… test it:

    go to wiki and search HCL


  3. #3
    Just burned his ISO
    Join Date
    Dec 2006


    have the same problem, if i solve something i will post here......

    if anyone solved this, pls post here too........

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts