Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: WifiZoo GUI - BT3beta

  1. #11
    Junior Member
    Join Date
    Feb 2008


    What version are you using? I presume the one on bt3 beta. There have been a few updates to it already. If you download the latest version, version 1.3 i've found i dont have to edit the or, which makes things a lot simpler. I've used a broadcom and atheros card. And it seems to run smoother. Just download extract and run. But you do have to sepecify your network card when executing wifizoo like so:

    1. move to your wifizoo v1.3 folder
    python -i ath0
    3. navigate to

    You can get the latest v1.3:
    url -

    Or if you're interested can have a look at a version i have made with a few graphical changes at:
    url -
    RxCoup - Killthepage

  2. #12
    Join Date
    Mar 2010



    I updated my wifiZoo to your 1.3 Black It looks very nice bud, However, I am still having snags collecting any traffic

    Now my card is channel hopping and is able to detect to Access Points which is reassuring me that my card is channel hopping. As i am detecting AP's on several different channels. Thats a good sign right?

    Now i am aware that it needs to be an unencrypted network for this to work which my network is currently set to. But the thing thats bugging me is that the other AP's are all encrypted - is this going to detract from me collecting information?

    My network i want to "sniff" is:

    [Router] - - - - - - - - - [PC]
    [Wii] [Laptop Running wifiZoov1.3]

    I am just curiuos on capturing data from my wii, now i even tried using the PC but still no joy - is there a hidden configuration i need to set up? I am confident that it is installed correctly it just doesnt want to capture anything

    Any more ideas? Is it really Hard to capture data ? What did i miss?

    Thanks In Advance

    After an Irc Discussion it transpires that i cannot collect SSL Data on FTP [noob mistake] - im still trying to capture MSN Data though

  3. #13
    Senior Member lund99's Avatar
    Join Date
    Feb 2010


    I've read through this thread and tried all of the suggestions but I am also stuck.
    I am running on BT3B and with WifiZoo 1.3 (marten:10's GUI edit) and I got kismet monitring and channel hopping for me..

    I haven't downloaded scapy from their site yet, did anyone have to do that to get it working? I can see that Hernan reccomends downloading from their site...

    Anyway, I've tried both ifconfig lo and (as suggested by shamanvirtuel and marten:10) and I have tried to edit the conf.iface line in without any results...

    I have also tried and - both unsucsessful, but with different error codes.

    When I try port 8000 I get:
    404 = Nothing matches the given URL

    And port 8080 says:
    400 = Bad request syntax or unsupported method.

    At the same time, the console window I used to start wifizoo gives a lot of different messages - I can post these if necesarry..

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts