Page 5 of 5 FirstFirst ... 345
Results 41 to 45 of 45

Thread: bt3 problem after reboot

  1. #41
    Member imported_rokrmc's Avatar
    Join Date
    Aug 2007


    I also am having the same problem of the checking the filesystem everytime that i boot into BT3b. I am using ext2 atm. Another problem that i think is related is that when i try and use the file browser to go to my bt3 partition it gives me a very long error (if needed i will copy it down), and doesnt let me view it or mount it. Will that rc.6 solution work for this also?
    I think your pb same with me too,and i fix it..edit /etc/fstab and /etc/mtab..then mount the bt3 partition and you can open to view it...

  2. #42
    Junior Member kr0m3's Avatar
    Join Date
    Jan 2008

    Default rc.6 fix works here...

    thanks for the info here, guys...

    as maybe a little corroborating data on this, i'm not sure that the ext2 fs is the only thing going on here:

    i had the exact same problem with '/' being fsck'd at every boot.
    This is a "real" HDD installation of bt3 on fresh cfdisk'd partitions of a 40g hd on a Dell D600 laptop. these partitions were never anything but ext3 and were created specifically for bt3 (no previous data):

                                     Disk Drive: /dev/hda
                               Size: 40007761920 bytes, 40.0 GB
                     Heads: 255   Sectors per Track: 63   Cylinders: 4864
        Name         Flags       Part Type   FS Type           [Label]         Size (MB)
        hda1                      Primary    Linux swap                          1019.94
        hda2         Boot         Primary    Linux ext3                          5000.98
        hda3                      Primary    Linux ext3                          5000.98
        hda4                      Primary    Linux                               28985.89
    initially, i tried either logging in as a non-root account or logging in without X (and just immediately "shutdown -h now") just to see if that helped, of course it didnt....

    i booted off of my slack 12 disk and ran a manual fsck on unmounted hda2...
    it complained about the last mount and the last write being in the future...blah blah blah (which i let it fix) and it only had 0.8 i didnt think that was really related.

    sure enough, after the next bt3 reboot, the issue was back.

    i've tried several different ways of mounting the drive (/etc/fstab) is the latest:

    # aufs / aufs defaults 0 0 # AutoUpdate
    # /dev/sda1 /mnt/sda1 ext3 auto,noatime,users,suid,dev,exec 0 0 # AutoUpdate
    # /dev/fd0 /mnt/floppy vfat noauto,noatime,users,suid,dev,exec 0 0 # AutoUpdate
    /dev/hda2 / ext3 defaults 1 1 #AutoUpdate
    /dev/hda3 /forensics ext3 defaults 1 1 #AutoUpdate
    /dev/hdc /mnt/hdc iso9660 noauto,users,exec 0 0 # AutoUpdate
    devpts /dev/pts devpts gid=5,mode=620 0 0 # AutoUpdate
    proc /proc proc defaults 0 0 # AutoUpdate
    sysfs /sys sysfs defaults 0 0 # AutoUpdate
    yeh, its a little messy by now

    so, i tried the rc.6 fix and uncommented the killall as posted here and the issue seems to have resolved.
    i don't really see a down-side to the resolution (for me, anyway) but i suppose im a little curious about the cause.

    reiser has scared me in the past on a data restore so im a little gun-shy there...but as long as this fixes it, no blood no foul.

    thanks again for all the info in the thread....
    "'ve picked up a bit of an attitude. Still curious and willing to learn, I hope. "

  3. #43
    Just burned his ISO
    Join Date
    Jan 2008


    I also have the problem. BT3 freezes when almost immediately after shutting down (no messages, the screen simply goes black). The Linux file system on the install drive was bt3. I took a ghosted image of the drive which mentioned that the partition wasn't clean.

  4. #44
    Just burned his ISO
    Join Date
    Jan 2008

    Default Same Problem

    I'm install bt3 on hd too and i have the same problem always i try to enter, first i have to wait until the system check the file system and reboot.
    Anyone knows why?

  5. #45
    Junior Member cyberconsole's Avatar
    Join Date
    Aug 2007


    This has been answered many times. Use ext3 not ext2
    There's no fate but what we make for ourselves.

    -I already know I cant spel-

Page 5 of 5 FirstFirst ... 345

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts