Results 1 to 4 of 4

Thread: ASUS G1S-A1(can't get into the window x)

  1. #1
    Just burned his ISO
    Join Date
    Nov 2007

    Default ASUS G1S-A1(can't get into the window x)

    I copied the bt3 and boot folder into my usb stick, and followed the instructions to make a proper usb boot stick. Then i tried it on my laptop ASUS G1S-A1, my laptop recognize the BT3, but it could not get into the windowx after it loaded the modules. It just gave me a black screen, and freezed right there. But when i tried it on my desktop, every thing functions perfectly. I am wondering if the BT3 supports my video card, even tho i chose the nvida compiz mode.

    Here is the list of hardware of my laptop:

    Model: G1S-A1
    Processor Type: Intel Core 2 Duo Processors T7500 (2.20 GHz)
    FSB: 800 MHz
    Cache: 4MB L2 Cache
    Chipset: Mobile Intel PM965 chipset (Crestline) 800MHz FSB + ICH8M
    Memory Installed: 2GB DDR2 667 (1024MB x 2) Dual Channel * Exclusive offer: Free Memory Upgrade to 3GB (2GB + 1GB) via bundle promotion.
    Max. Supported: Two sockets for expansion up to 4GB
    LCD Display: 15.4" WSXGA+ (1680 x 1050) Color Shine, Glossy
    Graphic Engine: nVidia GeForce 8600M GT w/ 256MB, Turbo Cache 512MB
    * DirectX 10 Support + HDCP support for DVI
    Video Camera: 1.3 megapixels webcam
    Hard Drive: 160GB 5400RPM SATA
    Optical Drive: 8x Super-Multi DVDRW Dual layer w/ Light Scribe
    Card Reader: 8-in-1 card reader (MMC/SD/Mini-SD/XD/Memory Stick/MS Pro/MS Duo/MS Pro Duo)
    WLAN: 802.11 A/G/N Wireless LAN
    LAN: 10/100/1000 Gigabit LAN
    Bluetooth: Built-in Bluetooth V2.0 + EDR
    Modem: High Definition Audio Fax Modem

  2. #2
    Just burned his ISO
    Join Date
    Dec 2007


    I have a Asus G2S-A1 and the hardware is identical except for the larger screen. I didn't have the black screen issue but when I chose nvidia compiz there were no boarders around windows and I couldn't type in konsole. When I chose the regular kde option key-presses would be repeated three times.

    I solved these problems by copying the nvidia 169.04 beta driver installer to my usb key. Then, using the nvidia compiz option, and hitting ctrl-alt-backspace to kill the x server, I installed the driver and manually configured xorg.conf and typed startx.

    Now compiz works (cube and effects) but when I ran aireplay-ng my wireless card (Intel 4965 AGN: ipwraw driver) stopped responding (it worked fine for browsing the web though).

    169.04 driver:
    www . nvnews . net/vbulletin/showthread.php?t=102509 (remove spaces)


    laoen you need to enable P.M. support on your account so I can send you detailed instructions.

  3. #3
    Just burned his ISO
    Join Date
    Dec 2007


    i have problems with the g1s too. the live cd works fine, but when i try to use aireplay or wesside or anything like that, bt3 crashes and does not accept any keytroke. it seems like the keyboard is disabled after a while... but the 4965 card works, i startet airmon using "airmon-ng start wlan0" and it put the card into monitor mode... (even it said "mon0" is now in monitor mode" ^^)

    i will try this afternoon again, but i will have to buy a bootable usb drive i guess..

  4. #4
    Just burned his ISO
    Join Date
    Nov 2007


    When i use Live Cd, ASUS G1S-A1 works fine. But i could not get into window x when i used USB stick, even tho i chose lots of other options already.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts