Results 1 to 2 of 2

Thread: No Arp Requests when I run aireplay?

  1. #1
    Just burned his ISO
    Join Date
    Dec 2007

    Default No Arp Requests when I run aireplay?

    Okay, I run airodump-ng to lock down on one channel and then run aireplay

    aireplay-ng -3 -b <bssid> -h <essid> eth1. Most of the time i get no ARP requests, although a couple of times all I got was like 3 ARP requests and that was it. The packets said they were being sent but under airodump they weren't receiving. I can't seem to get past this part. I know my network adapter should be compatible it is a Zydas Zd1211. Oh yea I also did the deuth and everything. I'm really stuck here.

  2. #2
    Senior Member
    Join Date
    Apr 2007


    Have you tried following the video tutorials in my signature??

    What are ALL your steps you used from boot up??


    Also, the aircrack-ng main site says that your chipset is only PARTIALLY supported. So make sure you know your cards limitations.
    I have no personal experience with this chipset.

    ZyDAS 1201
    Partially (See patch for details)

    ZyDAS 1211B
    Partially (See patch for details). Atheros has acquired Zydas and renamed this chipset to AR5007UG.
    [CENTER][FONT=Book Antiqua][SIZE=5][B][COLOR=blue][FONT=Courier New][COLOR=red]--=[/COLOR][/FONT]Xploitz[FONT=Courier New][COLOR=red]=--[/COLOR][/FONT][/COLOR][/B][/SIZE][/FONT][FONT=Courier New][COLOR=Black][SIZE=6][B] ®[/B][/SIZE][/COLOR][/FONT][/CENTER]
    [CENTER][SIZE=4][B]Remote-Exploit.orgs Master Tutorialist.[/B][/SIZE][SIZE=6][B]™
    [URL=""][B]VIDEO: Volume #1 "E-Z No Client WEP Cracking Tutorial"[/B]
    [URL=""][B]VIDEO: Volume #2 "E-Z No Client Korek Chopchop Attack Tutorial"[/B]
    [URL=""][B]VIDEO: Volume #3 "E-Z WPA/WPA2 Cracking Tutorial"[/B][/URL]

    [URL=""][B]VIDEO: Volume #4 "E-Z Cracking WPA/WPA2 With Airolib-ng Databases"[/B][/URL]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts