Results 1 to 5 of 5

Thread: Bt2 Problems!!!

  1. #1
    Just burned his ISO
    Join Date
    Dec 2007

    Default Bt2 Problems!!!

    I have been trying now for a week to install BT2 to HD, or USB.. with no success.... I either get no type of boot, repeating 9's, or Operating system ERROR. I boots off the CD fine. I have followed countless Tuts with nothing! I can't even use the Windows installer because it thinks my USB drive is a HD... Suse installs fine! but I can't get BT to work if my life depended on it. My main problem is actually getting lilo to write to the MBR and I know the Chroot commands and they don't work either I get a /bin/bash error. I can supply ANY info you guys may need since I have been through it all. I must say it is a learning experience.

  2. #2
    Join Date
    Mar 2007


    The best way to get help from me is to start over. Re format the partitions. Recreate the file system. Tell me which guide you are following specifically. Install backtrack as instructed in the guide and then when you get to a error point ,stop post the error and I or any number of people can help. It is imperative we know the method and the error. it would also help to know if you are dual booting or are you just trying to install backtrack

  3. #3
    Senior Member imported_spankdidly's Avatar
    Join Date
    Feb 2006


    Also does the MD5 match the ISO you downloaded? Have you tried another cd burned at a lower speed? I've had a couple distros boot up on a livecd but be really glitchy because I was impatient and burned them too fast.
    I felt like bending the bars back, and ripping out the window frames and eating them. yes, eating them! Leaping, leaping, leaping! Colonics for everyone! All right! You dumb*sses. I'm a mental patient. I'm *supposed* to act out!

  4. #4
    Just burned his ISO
    Join Date
    Dec 2007


    hey there,
    sorry .. dont mean to hijack this thread but I am also having problems with BT2 installation (to an external USB HDD).

    I followed balding_parrot's guide :

    Ok, so I follow all the steps exactly..except for one
    My external USB HDD is about 80 GB, I have important data one it.
    So I can not wipe everything off and format it.
    The tutorial asks to have FOUR primary partitions, but I can not do that. Since the USB HDD is already in NTFS.
    So in order to do that I had to give up one of the four partitions described in the tutorial and make it an extended paritions (along with the NTFS I have already)
    I tried the following:
    Fat32 (primary)
    Ex2 (primary)
    Swap (primary)
    Ex2 (extended)
    NTFS (extended)

    First boot is perfect I get BT2 running from USB HDD and all, then I assign and activate the SWAP as described in tut. When I reboot again, it freezes, then I reboot again and it says
    Error no boot sector found on drive
    I tried not assigning/ activating swap and reboot -- same error.

    I also tried:
    Fat32 (primary)
    Ex2 (primary)
    Ex2 (Primary)
    Swap (extended)
    NTFS (extended)

    Problem: exact same as above problem.

    I tried reformatting the partitions above (except for NTFS) many times, checked MD5, and memorized balding parrot's tut since I read it about 20 times but all attempts yielded nothing but frustration.

    Is it the fact that I can not make all four partitions primary (or can I) ?

    any help is appreciated

  5. #5


    I have been trying to intall BT2 on a clean HD.
    I followed the BackTrack HOWTO PDF tut.
    I did everything in the tut and all my output was the same, no errors at all.
    But when I try to boot the HD i get the "Operating system ERROR".
    Is there anything I'm missing? Anyone have any idea on a fix?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts