Results 1 to 3 of 3

Thread: Alfa wireless adapter missing wlan0

  1. #1
    Just burned his ISO Convergence's Avatar
    Join Date
    Dec 2007

    Default Alfa wireless adapter missing wlan0

    I know I am going to get grilled by people saying there are tutorials out there on this, but I haven't been able to spot any easily.

    Here's my situation:

    I have an Alfa net wireless adapter.

    On my PC, I am running VMWare v6 to use BT, and I have the updated drivers for the alfa card inside the BT iso. When I load up, BT does not recognize the card; the only things that come up are eth0 and l0.

    I tried using the updated BT.iso (with the driver updates) as a live CD on my Dell Latitude D630; and yet, no luck.

    It should be noted that on my PC I would atleast get a connection, I tested out firefox and it had worked.

    I'm new to VMWare AND BT; I'm just asking if someone could help me along in finding a post/thread that I can research on; I'm not asking you to do my work for me, but if you have some suggestion as well, that'd be a great help - thanks.

  2. #2
    Senior Member PrairieFire's Avatar
    Join Date
    Apr 2007


    Do not post the same content on two different threads please.
    This is a working method stated here: ge

    1. Install VMWare Workstation or Player

    # (Optional) 2. Download this VMware image here and unpack it somewhere (on a NTFS file system)

    3. Start VMware and select “open”. Open the virtual machine.

    4. Attach your USB adapter.

    5. If the USB adapter is recognized automatically you'll find a small USB icon in the lower right corner of your VMWare window. If not you have to activate it manually.

    To activate it manually:

    On VMware Player, the device should be shown in the title bar, click on it to activate it. On VMware Workstation, use menu “VM→Removable devices→USB” and then select the device:
    Heres a screenshot if you still do not understand.
    Μολὼν λαβέ - Great spirits encounter heavy opposition from mediocre minds.

  3. #3
    Just burned his ISO Convergence's Avatar
    Join Date
    Dec 2007


    WOrked perfectly after your help, thanks for taking the time to help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts