Results 1 to 2 of 2

Thread: Issue solved???

  1. #1
    Just burned his ISO PunksUndead's Avatar
    Join Date
    Jan 2010
    Central Valley, California

    Lightbulb Issue solved???

    I had thought about putting this in the Official Hello thread, but then thought it might serve better here.
    I've been browsing around through a lot of the threads where people are looking for help and wonder how many of them have actually been resolved?
    It would be nice if the original poster would go back and put (Solved) in the title of their post and what they did to solve the problem in the thread.
    This would be helpful to people who might be having the same issue to see there is a fix.
    Just a suggestion.

  2. #2
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010

    Default Re: Issue solved???

    While I do agree with the statement, since we are talking about "if's here, if people would search not only here but on google in general we might not have to worry about useless posts to begin with.
    Not to mention that if people would read the stickies that we have made and posted there would be less of the same types of posts.

Similar Threads

  1. Boot issue for Backtrack 4 via USB on Macbook
    By kamikaze in forum Beginners Forum
    Replies: 7
    Last Post: 02-01-2010, 10:40 AM
  2. VMWare Image Installation issue
    By delusion in forum Beginners Forum
    Replies: 3
    Last Post: 01-31-2010, 05:02 PM
  3. Backtrack 4 Final- Booting Issue
    By basic in forum Beginners Forum
    Replies: 4
    Last Post: 01-23-2010, 10:24 PM
  4. Issue: ALFA AWUS036H WPA Handshake!
    By MassAppeal in forum BackTrack Bugs
    Replies: 2
    Last Post: 01-19-2010, 08:08 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts