To begin with there is nothing illegal in there as its my flat's router... its only a cable router (no wifi) TP-Link SOHO (serie TL-R402 I think, i would have to check tonight).

here's the story: we live in that flat with 5 people and it has been students moving in and out every 6-12 months.
When I came in they was this old router already in and we don't know who was the owner, probably a chinese as its a chinese old crap.

I do have physical access to it but it does not reset!
There is a quite big button for that, but nothing works, a pen, a needle.... I attempted "leave the reset" button pressed and unplugging from power, nothing does it...

The router config page is "" but as usual it asks for credentials login/password.
The default according the website is "admin/admin" but does not works!

As I want to access it to monitor and put a bit of rules in that chaos that is flatsharing/using internet, but it wont let me do it.
No need to say that the girls and the other guy are helpless: the girls would be like a chicken watching its eggs and the guy knows a bit but he does not know the settings at its not his own.

So far I used Brutus to brute force it in "http auth" but with no luck, I made my own "user list.txt" and own "password list.txt" but first its very slow and still no chance.
The same, yesterday I tried "HydraGTk", it made 170 000 attemps with no luck...

Im really starting to think that its setup in chinese and that it would be "chinese word for admin", "chinese word for admin as password"...
Is that possible?

Else what suggestions do you have for me?

I was wondering "uploading firmware" if only I find one but then how to do it?
Can I connect like via "telnet" without login?

I'll appreciate any suggestions as Im looking for ideas!