Results 1 to 2 of 2

Thread: kernel panic + Spurious ACK

  1. #1
    Just burned his ISO
    Join Date
    Nov 2007

    Default kernel panic + Spurious ACK


    I tried installing BackTrack but got some errors...

    My machine: toshiba a100 683 laptop with 120 GB HD
    How I installed Backtrack:
    I had some problems partitioning my HD so I removed Ubuntu first. My filesystem now looks like this:

    NTFS C drive windows 55 GB primary
    NTFS D drive windows 44 GB primary
    swapdrive 300 MB primary
    --start extended-- primary
    Linux ext3 Ubuntu logical
    Linux ext3 Backtrack logical
    --end extended--

    after removing Ubuntu 7.10 I installed backtrack, I used vmware and my disk as a physical disk.
    I booted backtrack in VMware while running Windows and installed the system using the slax installer.
    Set /boot as source
    /mnt/hda6 as destination
    /dev/hda as MBR
    The installation went smooth so I rebooted the system in VMware and Windows popped up. I think the LILO boot loader should start here but it didn't.
    Not much of a problem so I inserted Ubuntu 7.10 disc and installed this one on /dev/sda5 (not using VMware anymore).
    GRUB installed itself and I rebooted. I saw the GRUB boot menu with 2 times Ubuntu and Windows once. Slax not on the list.
    I went into Ubuntu to set up some stuff and appended the boot menu with this:

    title Backtrack
    root (hd0,5)
    kernel /boot/vmlinuz rw root=dev/hda6

    Restarted and tried to start backtrack. GRUB said this after pressing enter on it: file not found.
    Restarted into Windows, copied vmlinuz from the backtrack2final cd to /boot on the Backtrack disk.
    Reboot again, this time in VMware. Backtrack started up but said something about root being busy or in use. I just pressed enter to continue.
    Backtrack finally started but it was in VMware.
    Shut down Windows and tried to start BackTrack, now I get errors like:
    unable to mount root on /dev/hda6 and unknown root, kernel panic and after that endless Spurious ACK messages
    "Spurious ACK on isa0060/serio0. Some program might be trying access hardware directly"

    Thanks in advance

  2. #2
    Just burned his ISO
    Join Date
    Nov 2007

    Default fixed

    fixed this one by removing GRUB+Ubuntu and using LILO
    I think it could be fixed by changing hda to sda but nvm that

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts