Results 1 to 2 of 2

Thread: Boot live CD crashes when booting

  1. #1
    Just burned his ISO
    Join Date
    Nov 2007

    Default Boot live CD crashes when booting

    When I boot the BT2 Live CD (checked md5sum and burned at low speed) on my notebook DELL Inspiron 1501 i saw the folowing:

    linuxrc: linuxrc: 150: cannot create union/etc/fstab: Directrory nonexistent
    *changing root directory...
    Fatal error occured - Can't find executable chroot command
    Something went wrong ....bla...bla
    Please reboot your.....bla...bla

    I tried also with Flash USB, but the error is the same.
    I tried all boot cheet codes, showed on wiki, but the result is the same.
    the cheet for dual core processor won't work.

    The live CD and Flash USB runs only on my desktop PC.
    My Inspiron 1501 is dual procesor (dual core) and my desktop PC is with one procesor.

    Please help me booting live CD.

  2. #2
    Developer balding_parrot's Avatar
    Join Date
    May 2007


    There is no need to start a new thread when you are already participating in a thread about this very issue with the same laptop.

    There are no issues with booting on this laptop, the only problem was with the media type being used, as was reported in that thread.

    The wiki also states that there are no problems at all running BT2 on this laptop with no additional bootcodes required.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts