Results 1 to 4 of 4

Thread: Networking Connection Problems

  1. #1
    Just burned his ISO
    Join Date
    Nov 2007

    Default Networking Connection Problems

    Gateway Laptop 8510GZ
    NIC: Broadcom NetXtreme Gigabit Ethernet
    Intel Pro/Wireless 2200BG Network

    I'm having trouble establishing a network connection with my system. I just installed Bactrack2. My system is a dual boot system (WinXP/Linux). I've read through all the threads as far as getting both wired and wireless devices to work and can't get anywhere.

    First when when I tried the command

    ifconfig eth0 up

    it responds with : SIOCSIFFLAGS: Device or resource busy

    Most of the threads I've read advises to turn of Plug-N-Play in the BIOS. I've done that and still no luck.

    The second half of my question has to do with the built-in internal wireless. The wireless adapter is an Intel Pro/2200. When I type the command:

    iwconfig it returns this response:

    lo no wireless extensions
    eth0 no wireless extensions

    I would appreciate any help anyone out there can share.

  2. #2
    Jenkem Addict imported_wyze's Avatar
    Join Date
    Jul 2007


    Wow... Google is actually there for something


    *** Also search for irqpoll
    dd if=/dev/swc666 of=/dev/wyze

  3. #3
    Just burned his ISO
    Join Date
    Nov 2007


    Thanks for the assist swc666.

  4. #4
    Just burned his ISO
    Join Date
    Nov 2007

    Default SIOCSSIFFLAGS: Device or resource busy

    Tried Googling for a solution to research how to get my eth0 to work and still no luck. Even looked at /proc/interrupts and the results were as follows:

    0 - timer
    1 - i8042
    2 - cascade
    8 - rtc
    9 - acpi
    12 - i8042
    14 - ide0

    even tried installing tg3-3.81c-1.src.rpm and still couldn't get it to work. I've read through the slackware text and couldnt' find anything there either.

    Please help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts