Results 1 to 5 of 5

Thread: Backtrack 4 hang at startup

  1. #1
    Just burned his ISO
    Join Date
    Jan 2010

    Question Backtrack 4 hang at startup

    I tried to run backtrack 4 on VMware server 1.0.4 but it "hang" at startup.

    For example:
    Starting up ...

    My friend said that this happens because of my computer architecture.
    What is that? Can anybody explain it to me?
    Or perhaps he is wrong?

    He also recommend fedora and ubuntu so I decided to give ubuntu a shot.
    I tried ubuntu 8.10 and it works but then again backtrack 4 is based on ubuntu,
    So how come ubuntu works and backtrack 4 failed

  2. #2
    Developer balding_parrot's Avatar
    Join Date
    May 2007

    Default Re: Backtrack 4 hang at startup

    Are you using the iso or the vmware image ?
    Have you checked the md5 ?
    Why such a very old version of vmware ?

  3. #3
    Just burned his ISO
    Join Date
    Feb 2010

    Default Re: Backtrack 4 hang at startup

    have the same problem , downloaded BT4 final , installed with UNetbootin 393 and 391 on my 16 gb usb (md5 hash are the same ) , when booting at start up it hangs up and never starting . I am using the iso file .

    it flashes the _ at top left and never begin .
    Any ideas ?

    Thanks again

  4. #4
    Just burned his ISO
    Join Date
    Feb 2010


    Ok, Backtrack 4 final VM is very slow and hangs after hitting the desktop, VM 4 Beta is working perfectly no issues, the Vm has 1.5GB memory assigned to it but still it makes me wait for 20 mins before the mouse and anything else is usable...

    Any one got a fix or any advice, I can't see it being a machine issue because beta is ok...

    Thx Raidfire

    Ok follow these instructions to the letter and you will stop this problem,

    start x windows, quickly hit the quicklaunch button to start a terminal, wait till the system starts to hang.

    type ps aux, you will see a process that rund at >70% identify it and get its PID (process ID)
    type kill -9 PID "you just found"

    you have your desktop back, i guess to make this persistant you need to disable this process from starting at boot, I'll work this out tomorrow and post here.

    The process hanging on my machine was

    rtsd -F 10 -S 4096 -s 60 -m artsmessage -c drkonqi -l 3 -f
    Last edited by Archangel-Amael; 02-24-2010 at 03:59 PM.

  5. #5
    My life is this forum Snayler's Avatar
    Join Date
    Jan 2010

    Default Re: Solution!!!!

    You all missed this thread:
    Next time search further before posting.

Similar Threads

  1. Wicd wireless connection hang while using ALFA
    By King Skull in forum BackTrack Bugs
    Replies: 4
    Last Post: 02-27-2010, 10:02 AM
  2. Backtrack 4 stop running at startup
    By monster in forum Beginners Forum
    Replies: 1
    Last Post: 01-29-2010, 10:41 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts