Results 1 to 7 of 7

Thread: Live USB boot problem

Threaded View

  1. #1
    Just burned his ISO
    Join Date
    Jan 2010

    Default Live USB boot problem


    I'm trying to make a Live USB of BT4, but I keep running into an error I don't know how to get around.

    I used Unetbootin to write the BT4-final ISO image to a 8GB thumbstick, It seems to complete fine.

    However, when I try to boot from the USB drive it comes up with the following:

    SYSLINUX 3.72 2008-09-25 EBIOS COPYRIGHT (C) 1994-2008 H. PETER ANVIN
    Could not find kernel image : Linux
    boot : _

    I tried typing "startx" or running other files from this prompt but I get the same response each time although "linux" is exchanged with whatever I type at the prompt.

    I tried downloading the BT4 ISO again, and made several attempts to make a new thumb all without prevail.

    I don't suppose I'm doing something wrong but can't find any clues as to what I'm missing here, hopefully someone can send me in the right direction?

    Last edited by ripcase; 01-31-2010 at 09:58 AM.

Similar Threads

  1. Boot Error (Can Start but not Boot)
    By AtHacks in forum Beginners Forum
    Replies: 6
    Last Post: 02-20-2010, 10:35 AM
  2. BT4 live DVD wount start
    By halfdone in forum Beginners Forum
    Replies: 5
    Last Post: 01-27-2010, 09:09 PM
  3. Live USB boot error
    By 3rr0r404 in forum Beginners Forum
    Replies: 1
    Last Post: 01-27-2010, 12:14 AM
  4. BT4 and Ubuntu can't live on the same multiboot USB drive
    By Charrit in forum Beginners Forum
    Replies: 2
    Last Post: 01-26-2010, 07:41 PM
  5. usb boot problem
    By mradtke in forum Beginners Forum
    Replies: 0
    Last Post: 01-16-2010, 01:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts