Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: AWUS 036 NHR problem driver install

  1. #11
    Very good friend of the forum maverik35's Avatar
    Join Date
    Sep 2009
    Debian land

    Default Re: AWUS 036 NHR problem driver install

    Make sure you have installed the linux headers and build-essential.

    Then to avoid the Warning: "Symbol version dump /usr/src/linux-source-3.2.6/Module.symvers is missing; modules will have no dependencies and modversions." you need to make a link pointing to the Module.symvers.

    Why?..Because the file needed to build driver is at /usr/src/linux-headers-3.2.6/Module.symvers and when compiling, it enters to /usr/src/linux-source-3.2.6 looking for that file, but it is not there, so we create a link pointing to that module:

    ln -s /usr/src/linux-headers-3.2.6/Module.symvers /usr/src/linux-source-3.2.6/Module.symvers

    Then, try to install again..Please post in case of any error.

    Listen, there are 2 other ways to install it: compat-drivers and firmware-realtek (0.36+wheezy.1) just in case the one you are trying with is not succsefull..

  2. #12
    Just burned their ISO
    Join Date
    Feb 2013

    Default Re: AWUS 036 NHR problem driver install

    I have 2 wep wey from 2 AP
    I 'v tryed to conect and i can't because receive msg " bad pasword"
    with same wep key or wpa with wifi card of laptop i have no problem
    I must do another things :

    Verry bad when are " small" or " dust " in domain

    thank you bro for your patience
    i gues i will use my hammer for forget this adaptor with a lot of problem ( for me )

    I will edit a little bit my last post:

    For a short time my machine has worked with adaptor -i see networks around and i can conect to one network
    after cmd : iwconfig i see in terminal for first time ESSID: REALTEK ********** , but after first reboot all gone.
    During to my conection with adaptor led of adaptor blinking -working ,now is freezy just lightening and no blinking .
    If i change Wlan0 in Wlan2 all networks gone( Wlan2 is my adaptor),i see nothing.
    if i have cmd : modprobe 8192cu i have error: FATAL: Error inserting 8192cu (/lib/modules/3.2.6/kernel/drivers/net/wireless/8192cu.ko): Device or resource busy
    Last edited by osuperbuy; 03-11-2013 at 01:03 PM.

  3. #13
    Just burned their ISO
    Join Date
    Feb 2013

    Default Re: AWUS 036 NHR problem driver install

    yesterday for 1 moment i think i have solve my problem : after again on trying to instal drivers and reboot .I see my adaptor and i have worked with this .But again after reboot when i check with iwconfig

    i have this:

    root@bt:~# iwconfig
    wlan2 IEEE 802.11bgn ESSIDff/any ( when my adaptor was ok and working here after ESSID i see writ somethimg like : REALTEK ..... , and now is like you see off/any. And led of adaptor blinking ,now if i change from WICD wlan0 with wlan2-my adaptor ,just led is up)
    Mode:Managed Access Point: Not-Associated Tx-Power=0 dBm
    .................................................. .................................................. .................................................. ........................
    So for 1 moment i think i have solved my problem ,but was just one dream.I think i must do something ++ .

  4. #14
    Just burned their ISO
    Join Date
    Feb 2013

    Default Re: AWUS 036 NHR problem driver install


    No1 give me one answer or for guide me to a good way?!
    So i will write again all seps folowed:
    Open 2 terminals:

    download from here drivers
    Modify inside of files and put inside to archive directory with files modified
    after i open 1-st terminal where i prepare kernel
    second step open second terminal where i go where i have drivers and put command for install
    nothing happened
    all are like before
    If i try to change Wlan0 in Wlan1 i can but if i refresh i see nothing , no wifi network...
    For first time with 2 days ago my adaptor work well ( led blinking and conection with wifi network was done verry fast

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Nvidia driver install problem
    By looserkiller in forum BackTrack 5 Beginners Section
    Replies: 2
    Last Post: 10-09-2011, 04:58 PM
  2. problem with install atheros driver
    By gogi100 in forum Beginners Forum
    Replies: 4
    Last Post: 03-23-2011, 01:58 PM
  3. Lg x130 rt3090 usb bootable bt4 driver install problem
    By paramour in forum Beginners Forum
    Replies: 2
    Last Post: 04-03-2010, 11:41 AM
  4. Problem exiting X to install nvidia driver under USB persistent changes
    By imported_ecsployt in forum OLD BT3final Support
    Replies: 5
    Last Post: 02-06-2009, 03:55 AM
  5. my problem (please help me) install driver modem and wireless
    By kurt_kabayan in forum OLD Newbie Area
    Replies: 2
    Last Post: 03-14-2008, 12:57 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts