Results 1 to 1 of 1

Thread: unetbootin flash with BT5R3 issue

  1. #1
    Just burned their ISO
    Join Date
    Feb 2013

    Default unetbootin flash with BT5R3 issue

    I used unetbootin-windows-583 and Universal-USB-Installer- for BT5R3 and come up with this every time. I have tried a different flash drive as well and it has worked on this computer previously although now it doesn't seem to want to anymore.

    It brings me to BackTrack Text - Default Boot Text Mode, Stealth, Forensics, ect. After selecting I get this screen. Tried to figure it out but haven't had any results the BT5R3 file works on VMware.
    Immagini allegate Immagini allegate

Similar Threads

  1. Compiz Issue bt5r3
    By Ingress in forum BackTrack 5 Beginners Section
    Replies: 1
    Last Post: 01-21-2013, 04:19 PM
  2. bt5r3-x64kde apt-get install issue....
    By johnjohnsp1 in forum BackTrack 5 General Topics
    Replies: 0
    Last Post: 10-14-2012, 03:41 PM
  3. Flash 11 in BT5R3 x64, plus Firefox
    By cw5301 in forum BackTrack 5 Bugs
    Replies: 0
    Last Post: 08-26-2012, 12:42 PM
  4. Unetbootin
    By gregory in forum BackTrack 5 Beginners Section
    Replies: 4
    Last Post: 09-05-2011, 02:52 AM
  5. Unetbootin
    By Deadphyre in forum OLD Newbie Area
    Replies: 0
    Last Post: 12-25-2007, 08:06 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts