Hi Everyone

Well after much huffing & puffing I think that I got my VPN working in BT5 R3, so I click on Network Manager, choose connect to VPN and seems to work (according to that little icon in the top right of the BT5 window that spins around then stops with a padlock symbol). Anyway was chatting with someone who said just having the VPN and using a MAC spoofer was not enough security, he suggested I also install Proxy Chains.

So I did just that it worked first time, but now I am having a problem

Here's the deal:

Having set up proxychains via nano /etc/proxychains.conf I got a few fresh proxies which I carefully added, then I wanted to check it was running, so typed proxychains firefox http://whatismyipaddress.com

BT5s browser/advert window opens after a while but is not connecting to the actual site (which is active and not down).

It is just hanging, until after an age it finally says 'server not found'

I have made sure to get update & upgrade for BT5 which I am running with a VPN connection. Have also tried using as fresh as possible proxies but still not working.

Can anyone please help me on this as I am at a loss to know what to do to get it working. Thanks. DocStrange