Results 1 to 3 of 3

Thread: mon0 in bt 4 but not bt 5r3??

  1. #1
    Just burned their ISO
    Join Date
    Feb 2013

    Default mon0 in bt 4 but not bt 5r3??

    I ran a live bt 4 cd on my desktop yesterday to test the wlan card i got a mon0 an was dumping in airodump so i decided wipe the hd an instal bt5 r3 and i cant bring up the wlan now but when i go to airmon and start wlan 0 it shows the mon0 any ideas whats going on here??

    new to the bt forums so thanks for having me

  2. #2
    Senior Member
    Join Date
    Jul 2010

    Default Re: mon0 in bt 4 but not bt 5r3??

    Any extra info you can provide??

  3. #3

    Default Re: mon0 in bt 4 but not bt 5r3??

    If I understand correctly you cant bring up wlan. But you do have mon0?
    Can you type "ifconfig" and let us know the results. Have you tried, "ifconfig wlan0 up"?

Similar Threads

  1. Wash -i mon0 and airodump-ng mon0 not producing any information.
    By Daydreamer99 in forum BackTrack 5 General Topics
    Replies: 0
    Last Post: 10-29-2012, 04:35 PM
  2. mon0 fixed on channel -1
    By kamachi in forum BackTrack 5 Beginners Section
    Replies: 0
    Last Post: 11-07-2011, 10:29 PM
  3. airodump-ng mon0
    By AC130 in forum Beginners Forum
    Replies: 3
    Last Post: 07-07-2010, 02:33 AM
  4. ALFA AWUS036H mon0?
    By MassAppeal in forum OLD Newbie Area
    Replies: 10
    Last Post: 01-17-2010, 09:50 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts