I know what your thinking right off the bat... but my arp tables are not being poised at this time this problem persists through shutting down all my equipment. After rebooting and connecting to to my AP i can browse for a supple seconds than it all stops working. First time this happened i reinstalled backtrack and every thing worked grate then started playing around with arpspoof and bam!! both my wireless cards stop working. I have done as much troubleshooting as i can and now need some help to dig deeper into this problem so here is what i see.

-backtrack 5r3
-This problem effects both my cards but currently using my ALFA AWUS036NH for trouble shooting "arp spoofing works grate until i run into this problem"

from a fresh boot i load up wiershark than proceed to connect to my AP and it all looks good

Then My ALFA starts responding to the AP saying it has IP address and also is the correct address to my ALFA

I don't know were else to check for problems so if anyone can point me in the right direction that would be grate. I can post up my capture file if that would help and gather any other information.