Results 1 to 3 of 3

Thread: installation

  1. #1
    Just burned his ISO
    Join Date
    Oct 2007

    Default installation

    i for the life of me can not get backtrack installed on one of my desktops here at the office. every time i go through and configure the partitions and create the file systems then install, after the reboot i get "no operating system installed". i have tried a couple of different ways but to no avail. i have previously installed in to a flash drive and used it for some time now with no issue. any ideas would be helpful.

    when i do fdisk -l it shows me hda has my drive which when i delete all partitions is the 40 gig drive that i know is in the pc. so i partition it up with a smaller (if i go by install guide 50mb) partition then the swap file and finally the remainder on the third partition then start the gui. once in the gui i've tried a couple of different install options.

    source is going to be /boot (i assume this to be true)
    install bt to: what ever file i mounted the largest partition
    write mbr to: here i have tried issuing the mbr to /dev/hda just so it says the hard drive is a generic. i have also tried setting it to /dev/hda1 so it was for sure on the boot partition. i have also gone through with setting it up with two partitions one swap and one main where the install and mbr were on the main partition, but it never seems to stick.

    any ideas?

    thanks in advance.

  2. #2

  3. #3
    Member hawaii67's Avatar
    Join Date
    Feb 2006
    Don't eat yellow snow :rolleyes:

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts