Results 1 to 2 of 2

Thread: Problem getting bssid, not seeing all of them

  1. #1
    Junior Member
    Join Date
    Oct 2007

    Default Problem getting bssid, not seeing all of them

    I am fairly new to cracking a simple WEP, so I was following this guide from the post here: -=Xploitz=- VIDEO: Volume #1 "E-Z No Client WEP Cracking Tutorial"

    Most of it was making sence and working up until the point of locating the correct bssid.
    I am in the area of 4 networks, but only three are showing up: 3 WPA networks which are mine. The fourth network is mine as well, but I don't actually use it at all, and in fact I set it up just so that I could try to crack it.
    Currently the network not showing up is a 64 bit WEP key on a DLINK 614+ router. It is NOT connected to the internet, just a router sitting there with no traffic.

    I tried to use airodump-ng eth0 to scan for the network, but I just cant see my network. I provided MINIMAL traffic when I logged into the router to change some settings / read some help files, but still airodump-ng found nothing.

    Why is it I cannot find the bssid?

  2. #2
    Join Date
    Mar 2007


    Have you tried any other means of recon besides airodump. kismet or wi-crawl or even the wireless assistant to see if the network is detected that way. there are different methods and tools for every application. Kind of like never put all your eggs in one basket.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts