Results 1 to 1 of 1

Thread: ATHEROS AR9285 SIOCSIFFALGS: Unkown error 132

  1. #1
    Just burned their ISO
    Join Date
    Jan 2013

    Default ATHEROS AR9285 SIOCSIFFALGS: Unkown error 132

    I started using backtrack by booting it live from a usb flash memory I also used the command
    airmon-ng start wlan0 to put my wireless adapter into monitor mode sometimes it gave the error SIOCSIFFALGS: Unkown error 132 so I would just restart the system a couple of times until it works I thought that installing backtrack would fix this but now having installed it this error always shows up I've done a lot of googling about the subject but none worked for me.

    My laptop is Dell inspiron N5110 its network adapter is atheros AR9285

    I ran some commands to demonstrate the problem

    I'm new to backtrack so please don't assume that I know anything
    Thanks in advance
    Last edited by geo337; 01-27-2013 at 09:15 PM.

Similar Threads

  1. BT5-GNOME-64 : Atheros AR9285 ath9k : error 132 !!
    By joesar in forum BackTrack 5 Beginners Section
    Replies: 0
    Last Post: 07-17-2012, 11:26 AM
  2. BackTrack 5 Atheros AR9285
    By ltdan6120 in forum BackTrack 5 Beginners Section
    Replies: 0
    Last Post: 08-09-2011, 03:06 PM
  3. Replies: 2
    Last Post: 11-30-2010, 06:02 PM
  4. atheros AR9285
    By alexelu in forum Soporte en Wireless
    Replies: 1
    Last Post: 11-04-2010, 10:49 PM
  5. Atheros AR9285 – 802.11b/IEEE
    By deraze in forum OLD BackTrack 4 NON working hardware
    Replies: 1
    Last Post: 07-02-2009, 04:08 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts