Results 1 to 10 of 10

Thread: Problem installing ati drivers

Threaded View

  1. #1
    Just burned their ISO
    Join Date
    Jan 2013

    Unhappy Problem installing ati drivers


    [Before I get bashed] - I have searched everywhere (including these forums) and have tried what was suggested but so far nothing has worked for me.

    I want to install the ati driver to take advantage of OpenCL on my HD 6950.

    I have installed the 64-bit version (i'm using BT5r3 64 bit GNOME) ,, with the command

    sudo sh
    Everything went well. Rebooted, however when i try to open AMD CCC or AMD CCC (administrator ) through system>preferences, nothing happens.

    Using the command in terminal :
    I get the error :
    aticonfig: error while loading shared libraries: cannot open shared object file: No such file or directory
    Here is what says in /usr/share/ati/fglrx-install.log
    Uninstalling any previously installed drivers.
    Errors during DKMS module removal
    Errors during DKMS module removal
    Creating symlink /var/lib/dkms/fglrx/8.961/source ->
    DKMS: add Completed.
    Kernel preparation unnecessary for this kernel.  Skipping...
    Building module:
    cleaning build area....
    cd /var/lib/dkms/fglrx/8.961/build; sh --nohints --uname_r=3.2.6 --norootcheck......
    cleaning build area....
    DKMS: build Completed.
    Running module version sanity check.
     - Original module
       - No original module exists within this kernel
     - Installation
       - Installing to /lib/modules/3.2.6/updates/dkms/
    DKMS: install Completed.
    [Reboot] Kernel Module : update-initramfs
    I have also tried uninstalling, and reinstalling several times using some customized commands found on other troubleshooting guides, with no luck.

    Note I am a complete noob to linux, but am slowly learning the commands, research and asking fellow members may be my only way of fixing this problem.

    Fix! see below
    Last edited by Illuminate; 01-11-2013 at 01:03 AM.

Similar Threads

  1. NVIDIAx64 drivers installing problem BT5R3
    By badday in forum BackTrack 5 Beginners Section
    Replies: 5
    Last Post: 11-08-2012, 02:34 AM
  2. Problem Installing Brother DCP7010L Drivers on backtrack 5r1
    By Gnomester in forum Non Working Hardware
    Replies: 5
    Last Post: 11-24-2011, 09:00 AM
  3. Installing ATI Drivers Problem
    By LinkOut in forum BackTrack 5 Beginners Section
    Replies: 0
    Last Post: 11-14-2011, 09:08 PM
  4. Problem while installing ath9k drivers
    By manacerace in forum BackTrack 5 Beginners Section
    Replies: 0
    Last Post: 11-10-2011, 06:50 PM
  5. Problem installing ALFA AWUSO50NH drivers
    By flashg0rd0n in forum Beginners Forum
    Replies: 2
    Last Post: 03-28-2010, 10:51 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts