Okay, here it goes. I've just downloaded VMWare with BT5 on my iMac desktop. I currently have an Airport utility plugged directly into my modem and then connect wirelessly to my Airport from my iMac (which is currently running 10.7.5) and on it I have downloaded Hamachi, Privoxy and TOR. I changed all of the network configurations to match the IP address from Hamachi, to include the listen-address in the Privoxy config file and the browser settings for both TOR and Firefox to match Hamachi as well. So, when I downloaded BT5 today for VMWare, at first when I connected and configured the settings, I ran an IP checker and it showed my home IP address. So, I thought maybe I needed to update the VMWare software and restart. So, I did and now I can't get BT5 to connect to the internet at all. Nothing I do will work. I've tried everything I could think of and google and still no luck. I ran dhclient and got the following information:

Internet Systems Consortium DHCP Client V3.1.3
Copyright 2004-2009 Internet Systems Consortium.
All rights reserved.
For info, please visit https://www.isc.org/software/dhcp/

Listening on LPF/eth3/00:50:56:35:49:27
Sending on LPF/eth3/00:50:56:35:49:27
Sending on Socket/fallback
DHCPDISCOVER on eth3 to port 67 interval 7
DHCPDISCOVER on eth3 to port 67 interval 10
DHCPREQUEST of on eth3 to port 67
DHCPACK of from
bound to -- renewal in 40913 seconds.

And ifconfig:

lo Link encap:Local Loopback
inet addr: Mask:
inet6 addr: ::1/128 Scope:Host
RX packets:179 errors:0 dropped:0 overruns:0 frame:0
TX packets:179 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:14497 (14.4 KB) TX bytes:14497 (14.4 KB)

Any suggestions? Thanks!