Results 1 to 2 of 2

Thread: oclhachcat plus problems

  1. #1
    Just burned their ISO
    Join Date
    Dec 2012

    Default oclhachcat plus problems

    i'm try to use the oclHashcat-plus v0.09 but when i run:

    root@bt:/pentest/passwords/oclhashcat+# ./oclHashcat-plus32.bin -m2500 -a3 wpa.hccap ?l?l?l?l?l?l?l?l
    oclHashcat-plus v0.07 by atom starting...
    Hashes: 1
    Unique salts: 1
    Unique digests: 1
    Bitmaps: 8 bits, 256 entries, 0x000000ff mask, 1024 bytes
    GPU-Loops: 64
    GPU-Accel: 16
    Password lengths range: 8 - 15
    Platform: AMD compatible platform found
    Platform: AMD compatible platform found
    ERROR: ERROR: clGetDeviceIDs() -1

    root@bt:/pentest/passwords/oclhashcat+# ./cudaHashcat-plus32.bin -m2500 -a3 loli.hccap ?l?l?l?l?l?l?l?l
    ./cudaHashcat-plus32.bin: error while loading shared libraries: cannot open shared object file: No such file or directory
    i'm running backtrack5 r3 and ati radeon hd3650 graphics
    i tried several tutorials but i can't fix the problem


  2. #2
    Just burned their ISO
    Join Date
    Jan 2013

    Default Re: oclhachcat plus problems

    I don't know about that, but you seem knowledgeable, can you maybe help me. I get a C1 error too its c1Buildprogram() -11? anything? i'm on ocl 0.12, but it says it requires the 12.8 catalyst, but I was running it on 12.5 or something, which I had to use --force, and it would work, it would run through the things and I put the password in one of the .txt to make sure it worked. But ever since I updated (tried to get 12.8) I was way backed up and 13.1 is out. Since then, trying to run ocl brings up the c1 error. any advice?

Similar Threads

  1. BT5 Problems....
    By lendos13 in forum BackTrack 5 Beginners Section
    Replies: 1
    Last Post: 09-14-2011, 10:58 AM
  2. Problems with X
    By Godfrey in forum Beginners Forum
    Replies: 0
    Last Post: 11-24-2010, 01:21 PM
  3. Replies: 2
    Last Post: 07-19-2010, 11:54 AM
  4. Problems with apt-get
    By g6okia in forum Beginners Forum
    Replies: 3
    Last Post: 06-15-2010, 08:21 AM
  5. 2 Problems
    By DevilbeaR in forum OLD Newbie Area
    Replies: 1
    Last Post: 03-19-2009, 05:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts