i have recently bought the wifi card adapter awus036h and i am using bactrack 5 r3 gnome in vmaware workstation version 9.
i have searched the forum and google alot! to solve this problem but havent found anything useful and im going nuts!

the problem is that everything starts ok..but when i use the command airodump-ng -c.. -w .. --bssid ----- mon0
along with aireplay-ng -1 -a (bssid) mon0
and with aireplay-ng -2 -p 0841 -b (bssid) mon
after a few minutes it could be 1 minute or up to 10 minutes, the wifi card adapters light stops flashing and i recieve no more data with airodump-ng!!

i have windows 7 and the card works great on my pc... but on backtrack 5 the airodump stops working really quick..i tried upgrading vmware tools.
i tried to: rmmod rtl8187
rfkill block all
rfkill unblock all
modprobe rtl8187
rfkill unblock all
ifconfig wlan0 up
but it didnt help..and also the radio wanst turned off so i dont think this should help.
pls..im going insane..any help would greatly be appreciated.. =]