Results 1 to 4 of 4

Thread: Windows Crashing after dual boot with BT2

  1. #1
    Just burned his ISO
    Join Date
    Sep 2007

    Default Windows Crashing after dual boot with BT2

    Hi, I've tried to dual boot windows xp and backtrack 2 three times now with the same result (reinstalling xp and backtrack each time). I can boot into BT2 through lilo, but when I choose windows it loads but then it crashes. I get a blue screen with this message.

    "Stop: c000021a {Fatal System Error}
    The Session manager initialization system process
    terminated unexpectedly with a status of
    0xc000026c (0x00000000 0x00000000).
    The system has been shut down."

    How do I remedy this? thanks in advance.

  2. #2
    Just burned his ISO
    Join Date
    Sep 2007


    did you try installing XP first and following the video from the other thread you posted yet?

    and this might help if you don't have GoBack could be Backtrack in MSs boot sector.

  3. #3
    Member imported_blackfoot's Avatar
    Join Date
    Jun 2007

    Default lilo

    Please post the content of your lilo config file
    Lux sit

  4. #4
    Just burned his ISO
    Join Date
    Sep 2007


    # LILO configuration file
    # generated by 'liloconfig'
    # Start LILO global section
    boot = /dev/hda
    message = /boot/boot_message.txt
    timeout = 1200
    # Override dangerous defaults that rewrite the partition table:
    # VESA framebuffer console @ 1024x768x256
    vga = 773
    # Normal VGA console
    # vga = normal
    # VESA framebuffer console @ 1024x768x64k
    # vga=791
    # VESA framebuffer console @ 1024x768x32k
    # vga=790
    # VESA framebuffer console @ 1024x768x256
    # vga=773
    # VESA framebuffer console @ 800x600x64k
    # vga=788
    # VESA framebuffer console @ 800x600x32k
    # vga=787
    # VESA framebuffer console @ 800x600x256
    # vga=771
    # VESA framebuffer console @ 640x480x64k
    # vga=785
    # VESA framebuffer console @ 640x480x32k
    # vga=784
    # VESA framebuffer console @ 640x480x256
    # vga=769
    # End LILO global section
    # Windows bootable partition config begins
    other = /dev/hda1
    label = Windows
    table = /dev/hda
    # Windows bootable partition config ends
    # Linux bootable partition config begins
    image = /boot/vmlinuz
    root = /dev/hda2
    label = Linux
    # Linux bootable partition config ends

    I've noticed before that I only had one hda2 (my partition of for bt) but now there are 2, I think one is the swap that partition magic made (hda2_1)? I used killnine's tut and the vid (very helpful). I changed read-only to read-write but that didnt seem to work, am I supposed to change it to read-write for BT2? thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts