Results 1 to 7 of 7

Thread: Bt5 boot problem

  1. #1
    Just burned their ISO
    Join Date
    Nov 2012

    Default Bt5 boot problem

    I downloaded and burned to dvd bt5 r3 32bit gnome for a specific task..problem is the dvd boots up well and display the option screen with various choices i.e

    back track text(default)
    back track stealth
    back track forensics. e.t.c

    i chose the default option"Backtrack text - default boot text mode"

    unfortunately i'm not taken to the next level of installation as provided by official instruction instead i get long sequence of data lines with an error message at the bottom and end of the page

    "unable to mount root fs on unknown block (2.0)"

    someone please help resolve this issue

  2. #2
    Administrator sickness's Avatar
    Join Date
    Jan 2010
    Behind the screen.

    Default Re: Bt5 boot problem

    Did you check the md5sum of the ISO ? have you also tried burning it on low speed ?
    If these fail try the DVD on another machine see if it works or not, at least you will know if the dvd is your issue or not.
    Back|track giving machine guns to monkeys since 2007 !

    Do not read the Wiki, most your questions will not be answered there !
    Do not take a look at the: Forum Rules !

  3. #3
    Just burned their ISO
    Join Date
    Nov 2012

    Default Re: Bt5 boot problem

    It took me very long hours to download and burn it at the low speeds the md5 sum is also shows the same error when i boot in a different machine..please consider i'm dualbooting with ubuntu 10.04

    full error message

    "kernel panic-not sycing vfs-unable to mount root fs on unknown block (2,0)"

    please some one help me
    Last edited by yurigaitho; 11-21-2012 at 07:41 AM.

  4. #4
    Just burned their ISO
    Join Date
    Dec 2012

    Exclamation Re: Bt5 boot problem

    I too am having this exact issue. I have spent days researching this issue and trying other things, NOTHING!!! Some one please help us!

  5. #5
    Very good friend of the forum maverik35's Avatar
    Join Date
    Sep 2009
    Debian land

    Default Re: Bt5 boot problem

    Are you trying to install to a HDD?...Beacause it shows that root file system (fs) block (2,0) cannot be mounted..It tries to sync data with HDD in memory...

    Does the HDD exists?..Are you trying to install in another HDD?..

    When kernel panics, it is due to something (an event) it cannot handle...Check your BIOS and HDD set up..


  6. #6
    Just burned his ISO
    Join Date
    Jul 2010

    Default Re: Bt5 boot problem

    maybe bad iso or try at lower speed mate

  7. #7
    Just burned their ISO
    Join Date
    Dec 2012

    Cool Re: Bt5 boot problem

    After days and days of research and dozens of hours of frusteration and confusion, Problem Solved! Here's what I did...
    1) I downloaded Universal-USB-Installer- and opened it.
    2) Then I selected Backtrack 5 R3 in the Step 1 dropdown menu (under "Backtrack Versions").
    3) After Backtrack 5 R3 is selected, check the box next to it that says "Download the .iso (Optional)"
    4) When you check the box, a pop-up will appear, which says "Download the Backtrack 5 R3 Download Link? Let the download finish before moving to Step 2?"
    6) Select Yes
    7) The download will take place, it took me about 1 hour and 45 minutes.
    8) After the .iso downloads, Step 2 will automatically fill in.
    9) Step 3 - Select your USB flash drive letter
    10) Place a check mark in the box next to step 3 to format the drive.
    11) I set a persistance of 251 MB in Step 4, however I don't know if that was necessary, but it worked.
    12) Click "Create" and wait for the LIVE USB to be created!
    This time the USB worked, and I now have BT5!
    The magic step here, was to download the Backtrack 5 R3 .iso directly through the USB Installer software. Many other .iso available are corrupted, as we have found out.
    I hope this helps, as I completely understand your frusteration! Good Luck and let me know!

Similar Threads

  1. Problem to Boot BT5 from USB with Picture.... unable to boot (Postgresql)
    By Crisss in forum BackTrack 5 Beginners Section
    Replies: 2
    Last Post: 03-23-2012, 08:39 AM
  2. BT5 R2 boot problem
    By Saiyan0 in forum BackTrack 5 Beginners Section
    Replies: 1
    Last Post: 03-20-2012, 08:26 PM
  3. Boot Problem
    By bernibern in forum BackTrack 5 Beginners Section
    Replies: 3
    Last Post: 01-07-2012, 04:24 PM
  4. Problem boot BT5
    By peg1987 in forum BackTrack 5 Beginners Section
    Replies: 2
    Last Post: 06-24-2011, 08:00 AM
  5. BT3 USB Problem at boot.
    By laboye in forum OLD Newbie Area
    Replies: 2
    Last Post: 09-05-2008, 11:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts